Wii version 4.2 problem

Discussion in 'Wii - Hacking' started by Gregs, Dec 2, 2009.

Dec 2, 2009

Wii version 4.2 problem by Gregs at 7:41 PM (955 Views / 0 Likes) 3 replies

  1. Gregs
    OP

    Newcomer Gregs Newbie

    Joined:
    Oct 1, 2009
    Messages:
    7
    Country:
    Netherlands
    Hi guys.
    A friend of mine haves a problem. He recently installed HBC and all, but he didnt had internet channel. He misunderstood me that it's possible to install the internet channel manually and he updated his wii to 4.2e so he could download it from the shop channel. He still has HBC though, but none of his loaders works. I know that your wii is f*cked up if you update it to 4.2. My question now is, is there already a way to downgrade his wii back or at least, re-install the HBC so he can use the loaders again ?
     
  2. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    honestly, i want to yell at u, but i wont (don't take it personally, lately I've been getting frustrating hearing people ask questions that have already been answered)

    read this
    http://gbatemp.net/index.php?showtopic=171901

    this guide is stickied on this site... in other words, it was right in front of ur face when u asked this Q, next time try searching

    best of luck
     
  3. Davess

    Member Davess On the list :D (Thanks Haflore)

    Joined:
    Mar 15, 2009
    Messages:
    693
    Location:
    __________________ Posts: 9326
    Country:
    Canada
    Here.


    please use the search engine next time [​IMG]
     
  4. Gregs
    OP

    Newcomer Gregs Newbie

    Joined:
    Oct 1, 2009
    Messages:
    7
    Country:
    Netherlands
    Sorry, sorry , and sorry again
     

Share This Page