Hacking Wii Update

ankc

Well-Known Member
OP
Member
Joined
Nov 19, 2010
Messages
101
Trophies
0
XP
57
Country
So here's the case i had got my wii softmodded before by someone.
I think got the following installed on my wii(3.2U)



cIOSCORP(not sure which version but most probably 3.4 or 3.5 since i can play NSMB on it)
Homebrew
USB Loader GX
Neo Gamma R8
IOS 249(not really sure)

Now i want to:

1. Update my wii to 4.2U
2.Remove cIOSCORP
3. Update all the loaders etc
4.Make it brick-proof(Install BootMii)



First time i got it modded i got an upside down HBC and had to bring it back to get fixed. Learnt that this was due to cIOSCORP. Moreover, he formatted the wii and told me that HackMii would not run anymore and couldn't install HBC anymore(because cIOSCORP was still there). I don't know how he managed to install it again. I think the modder installed an older version of HBC that didn't have this problem to fix the upside down HBC.

Can someone experienced tell me what steps i should follow to do that?Thx...I don't want to run into the above scenario...thx
 

fattest

Well-Known Member
Member
Joined
Aug 8, 2009
Messages
308
Trophies
0
XP
90
Country
United States
there are two guides at the top of this forum, follow one of them. however i'm not sure if the guides will remove cioscorp as i've never used it myself. they will do #1 and #4 on your list, #3 you'll have to do either thru homebrew browser or find their respective threads on this forum or the backup loaders forum and download the latest version.
 

ankc

Well-Known Member
OP
Member
Joined
Nov 19, 2010
Messages
101
Trophies
0
XP
57
Country
fattest said:
there are two guides at the top of this forum, follow one of them.
i know but that is for "virgin" wii right?will updating to 4.2 remove CORP?or should i use CORP uninstaller?assuming i do it right can this brick my wii?thx
 

fattest

Well-Known Member
Member
Joined
Aug 8, 2009
Messages
308
Trophies
0
XP
90
Country
United States
ankc said:
i know but that is for "virgin" wii right?
no any wii, i've used the update any wii 4.3 and below on wii's that had already been softmodded.
ankc said:
will updating to 4.2 remove CORP?or should i use CORP uninstaller?
i don't know
QUOTE(ankc @ Nov 19 2010, 12:27 PM)
assuming i do it right can this brick my wii?thx
install bootmii/boot2 now, make a nand backup, then follow one of the guides. if anything goes wrong restore the nand, but the guides are pretty much foolproof.
 

ankc

Well-Known Member
OP
Member
Joined
Nov 19, 2010
Messages
101
Trophies
0
XP
57
Country
fattest said:
ankc said:
i know but that is for "virgin" wii right?
no any wii, i've used the update any wii 4.3 and below on wii's that had already been softmodded.
ankc said:
will updating to 4.2 remove CORP?or should i use CORP uninstaller?
i don't know
QUOTE(ankc @ Nov 19 2010, 12:27 PM)
assuming i do it right can this brick my wii?thx
install bootmii/boot2 now, make a nand backup, then follow one of the guides. if anything goes wrong restore the nand, but the guides are pretty much foolproof.
as i said in 1st post the HackMii installer wouldn't run anymore due to cIOSCORP being installed before(dunno now)...will i still be able to install BootMii if the hackmii installer doesn't work?ty
 

Dter ic

~
Member
Joined
Feb 19, 2009
Messages
1,756
Trophies
0
Age
26
Website
gbatemp.net
XP
283
Country
ankc said:
fattest said:
ankc said:
i know but that is for "virgin" wii right?
no any wii, i've used the update any wii 4.3 and below on wii's that had already been softmodded.
ankc said:
will updating to 4.2 remove CORP?or should i use CORP uninstaller?
i don't know
QUOTE(ankc @ Nov 19 2010, 12:27 PM)
assuming i do it right can this brick my wii?thx
install bootmii/boot2 now, make a nand backup, then follow one of the guides. if anything goes wrong restore the nand, but the guides are pretty much foolproof.
as i said in 1st post the HackMii installer wouldn't run anymore due to cIOSCORP being installed before(dunno now)...will i still be able to install BootMii if the hackmii installer doesn't work?ty
modmii by Xflak fixes the "no vunrable ios" issue
so you can get hbc working again
 

ankc

Well-Known Member
OP
Member
Joined
Nov 19, 2010
Messages
101
Trophies
0
XP
57
Country
QUOTE said:
modmii by Xflak fixes the "no vunrable ios" issue
so you can get hbc working again

this is for downloading the system files right?will i be able to remove cIOSCORP?my hbc is not upside down now...don't know why despite having cIOSCORP installed....the thing that bothers me is whether the hackmii installer will run...
 

XFlak

Wiitired but still kicking
Member
Joined
Sep 12, 2009
Messages
12,902
Trophies
2
Age
36
Location
Cyprus, originally from Toronto
Website
modmii.github.io
XP
7,529
Country
Cyprus
the modmii wizard can help u install/update your active IOSs, effectively overwriting/removing cioscorp/darkcorp

to get the hackmii installer to run, u can run ModMii's hackmii solutions feature, all it really does is help u install a non-fakesigned IOS58 before re-running the installer
 

DPyro

Well-Known Member
Member
Joined
Oct 17, 2008
Messages
351
Trophies
0
XP
723
Country
Canada
I'm on 3.2u now and have never updated my Wii. Is there any point in me doing so now? The only thing I'm not able to do atm is access Wii Shop. I haven't touched the Wii in months so I'm out of the loop as to whats safe and what I'm missing.
 

tj_cool

Site dev
Supervisor
Joined
Jan 7, 2009
Messages
10,064
Trophies
1
Location
This planet
XP
2,876
Country
Belgium
There's a program called WiiSCU that can update your shop channel.
Or you could manually install the latest IOS56 and Shopping Channel with WAD Manager/DOP-Mii.

There's not really much point in updating, unless you need the SD card menu.
 

DPyro

Well-Known Member
Member
Joined
Oct 17, 2008
Messages
351
Trophies
0
XP
723
Country
Canada
Updated with WiiSCU and Wii Shop just sends me back to the System Menu. How do I go about updating IOS56 in DOP-MII again? Says current IOS is IOS61.

EDIT: OK so I used an old version old DOP-MII which ended up giving me the 002 bluescreen error. Had to update and re-install some IOS to get it working.
 

steveo1978

Well-Known Member
Member
Joined
Nov 9, 2010
Messages
108
Trophies
0
XP
121
Country
United States
I think cioscorps( also known as darkcorps) may have an uninstaller I havent used it in a while so I am not sure. What I did was use dop-mii to uninstall the cioscorps ios's then reinstall then one by one. its hard to get them uninstalled just by updating the system menu since some ioses have their version number maxed out so installers will think they are a newer version and leave them alone. The HBC and Hackmii installer look for a unmodified ios to work its either 30, 31, or 36 ( I dont really remember exactly). If I were you I would use dopmii to uninstall the 3 ios's I mentioned ten run the hackmii installer again install bootmii to boot2 and also install priiloader then consider updating the system menu. Dop-mii can also update the shop channel and also update the system menu. I used dop-mii and when I started to update the system menu it detected that I had priiloader installed and backed it up and thn once done reinstalled it.


Also if you update to 4.3 you will have sdhc support and also usb 2.0 support (usb loaders will load faster). The usb 2.0 thing can be installed with out the update though
 

ankc

Well-Known Member
OP
Member
Joined
Nov 19, 2010
Messages
101
Trophies
0
XP
57
Country
steveo1978 said:
its hard to get them uninstalled just by updating the system menu since some ioses have their version number maxed out so installers will think they are a newer version and leave them alone. The HBC and Hackmii installer look for a unmodified ios to work its either 30, 31, or 36 ( I dont really remember exactly).
ok but my cioscorp is 3.4-3.5 and as far as i can remember 4.2U came afterwards so the ioses for the system menu 4.2 should be more recent right?
 

ankc

Well-Known Member
OP
Member
Joined
Nov 19, 2010
Messages
101
Trophies
0
XP
57
Country
lol my PC just reseted a few secs after launching ModMii....i know its not modmii's fault...my pc is just getting old...xD
 

ankc

Well-Known Member
OP
Member
Joined
Nov 19, 2010
Messages
101
Trophies
0
XP
57
Country
ankc said:
steveo1978 said:
its hard to get them uninstalled just by updating the system menu since some ioses have their version number maxed out so installers will think they are a newer version and leave them alone. The HBC and Hackmii installer look for a unmodified ios to work its either 30, 31, or 36 ( I dont really remember exactly).
ok but my cioscorp is 3.4-3.5 and as far as i can remember 4.2U came afterwards so the ioses for the system menu 4.2 should be more recent right?

can someone answer that?thx
 

Dter ic

~
Member
Joined
Feb 19, 2009
Messages
1,756
Trophies
0
Age
26
Website
gbatemp.net
XP
283
Country
ankc said:
ankc said:
steveo1978 said:
its hard to get them uninstalled just by updating the system menu since some ioses have their version number maxed out so installers will think they are a newer version and leave them alone. The HBC and Hackmii installer look for a unmodified ios to work its either 30, 31, or 36 ( I dont really remember exactly).
ok but my cioscorp is 3.4-3.5 and as far as i can remember 4.2U came afterwards so the ioses for the system menu 4.2 should be more recent right?

can someone answer that?thx
found the uninstaller for cioscorp
here
(not sure if it's allowed tho so it may be removed if needed)
 

ankc

Well-Known Member
OP
Member
Joined
Nov 19, 2010
Messages
101
Trophies
0
XP
57
Country
Dter ic said:
ankc said:
ankc said:
steveo1978 said:
its hard to get them uninstalled just by updating the system menu since some ioses have their version number maxed out so installers will think they are a newer version and leave them alone. The HBC and Hackmii installer look for a unmodified ios to work its either 30, 31, or 36 ( I dont really remember exactly).
ok but my cioscorp is 3.4-3.5 and as far as i can remember 4.2U came afterwards so the ioses for the system menu 4.2 should be more recent right?

can someone answer that?thx
found the uninstaller for cioscorp
here
(not sure if it's allowed tho so it may be removed if needed)
thx but i'm not sure if i have the 3.4 version...what program can i use to do a system check to see what version of corp i have...?thx
 

brausm08

Well-Known Member
Member
Joined
Nov 15, 2009
Messages
721
Trophies
0
Age
44
Location
USA - Midwest
XP
233
Country
United States
it really doesn't matter what version of CORP you have, nor do you need an unistaller to get rid of it....

just use modmii (or the update pack from the 'update any wii' thread) to get the most current IOSes and overwrite your system IOSes....this will effectively replace your CORPed IOSes with non-CORPed IOSes.... i think Modmii even addresses cIOSCORP removal in the wizard.....

the uninstaller does the exact same thing, except it likely will be using older IOSes....
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    KenniesNewName @ KenniesNewName: https://youtube.com/shorts/0PLynroGlRs?feature=share