Wii u wiiflow cause's random crashes on startup?

Discussion in 'Wii U - Hacking & Backup Loaders' started by stormy121, Apr 18, 2015.

  1. stormy121
    OP

    stormy121 Newbie

    Newcomer
    2
    2
    Apr 18, 2015
    Banbury, Oxfordshire
    So i've never normally needed help with this sort of thing, expecially since ive been modding consoles since way back on my psx o.O but here is one that has stumped me and why? let me tell you...

    So upon loading wiiflow it all boots fine, then wiiflow displays on the big screen and poof! console turns off?

    Okay try again, same thing....try again, this time i get to select my backup up games, great! wait...maybe not. Upon starting the game wii u turns off again?

    So this is random, sometimes not even in that order but eventually with persistance it will start my games, i know the files are fine as i ripped them from my disks so its a funny one,

    Any suggestions?
     
  2. jammybudga777

    jammybudga777 GBAtemp Advanced Maniac

    Member
    1,668
    561
    Aug 23, 2013
    try deleting the wiiflow.ini from your hard drive and then try reloading wiiflow. if you have wiiflow as a channel then go to the system settings in vwii and delete that setting as well then reboot. if you still have the same problem then maybe its your hard drive failing?
     
  3. stormy121
    OP

    stormy121 Newbie

    Newcomer
    2
    2
    Apr 18, 2015
    Banbury, Oxfordshire
    Yes i did think about the HDD failing, so i've connected a usb sd up to it for now, going to see how it runs for the next few days! will try your idea after and see what happens!
     
    TotalInsanity4 and jammybudga777 like this.