Wii U NAND Dumping Not Working

Discussion in 'Wii U - Hacking & Backup Loaders' started by blu3z, Apr 2, 2017.

  1. blu3z
    OP

    blu3z Member

    Newcomer
    14
    1
    Jun 21, 2007
    Canada
    Every time I try and perform a NAND dump of my Wii U it makes it to one of the later parts of the backup and fails, restarting my WII U and leaving me with multiple files on my SD card, one of which is corrupted. I don't recall the specific error but I've tried it on two different SD cards, both formatted to FAT32 but I end up with a corrupted file on my SD card every time I try this.

    Any ideas?
     
  2. Hyukishi

    Hyukishi Member

    Newcomer
    11
    0
    Mar 30, 2017
    United States
    Disk space most likely

    Sent from my SM-G930V using Tapatalk
     
  3. kingraa777

    kingraa777 boom!

    Member
    1,037
    265
    Apr 17, 2015
    how are you trying to dump the nand ?
     
  4. blu3z
    OP

    blu3z Member

    Newcomer
    14
    1
    Jun 21, 2007
    Canada
    Using the NAND Dumper from the Homebrew App store on the WiiU. Is there any way to verify the backup afterwards? I think the dump worked this time after I deleted all games and save data from my WiiU but because the console reset afterward I'm not sure if it worked.

    Is there a log file somewhere?
     
  5. blu3z
    OP

    blu3z Member

    Newcomer
    14
    1
    Jun 21, 2007
    Canada
    New problem now. I'm trying to install the Homebrew Launcher and WUP Installer GX2 both as channels. I tried it via WUP Installer GX2 and it did find and try to install the files but I got an error saying I needed a sigpatched sysNAND.

    So I followed the steps and edited the Haxchi config file and reinstalled Haxchi. I load WUP Installer GX2 and now all of a sudden it can't find the files to install. They were found before and are in the correct folder but after rebooting and trying multiple times it refuses to find the files.

    Any ideas? I've tried reinstalling the WUP Installer, no luck.
     
  6. jbuck1975

    jbuck1975 GBAtemp Advanced Fan

    Member
    804
    173
    Dec 28, 2015
    United States
    Sounds like bad sd card
     
  7. blu3z
    OP

    blu3z Member

    Newcomer
    14
    1
    Jun 21, 2007
    Canada
    It's brand new, it's a SanDisk and it's given me no problems installing anything so far.
     
  8. kingraa777

    kingraa777 boom!

    Member
    1,037
    265
    Apr 17, 2015
    try and use a different version of wup installer it may help as i had a few problems with supposed missing files i found 1.3 worked best for me good luck
     
  9. petspeed

    petspeed GBAtemp Advanced Fan

    Member
    531
    50
    Nov 13, 2009
    I have had problems with Wupinstaller Y-mod not finding some games on the SD card because of the folder names. when I renamed the folders to something more simple it found the games without problems.
     
  10. jbuck1975

    jbuck1975 GBAtemp Advanced Fan

    Member
    804
    173
    Dec 28, 2015
    United States
    What is the file structure on sd card.
     
  11. kingraa777

    kingraa777 boom!

    Member
    1,037
    265
    Apr 17, 2015
    this sounds similer to what was happening with me .
     
  12. blu3z
    OP

    blu3z Member

    Newcomer
    14
    1
    Jun 21, 2007
    Canada
    I tried a different version of the WUP Installer GX2 but still no luck.

    I have a folder called 'install' in the root directory of my SD card. In that folder I have two folders, both with simple names, no spaces or anything. I've even tried it with the files just in the install folder and not in sub-folders but it doesn't work either way.

    I just want the channels because it's a pain in the ass using my web browser to go the the homebrew launcher and half the time I launch it via the web my console just freezes up and I have to restart it.
     
  13. kingraa777

    kingraa777 boom!

    Member
    1,037
    265
    Apr 17, 2015
    were are you getting the wup installer gx2 channel install files ?

    — Posts automatically merged - Please don't double post! —

    have you been here ?
    https://gbatemp.net/threads/release-wup-installer-gx2-rpx-channel.456199/

    — Posts automatically merged - Please don't double post! —

    also are you ok installing things throgh hbc still other than gx2 games/dlc/apps ect ?
     
  14. blu3z
    OP

    blu3z Member

    Newcomer
    14
    1
    Jun 21, 2007
    Canada
    I first installed it from the Homebrew App Store, which was the one that initially found the files but then refused to again afterward. I then downloaded a different version directly from the link you just gave me but it gave the same error. I haven't installed anything other than apps via the Homebrew App Store so far. I wanted to get everything in working order before I move on to that.

    I just formatted my Wii and SD card to try this all again fresh.
     
  15. blu3z
    OP

    blu3z Member

    Newcomer
    14
    1
    Jun 21, 2007
    Canada
    It works! After formatting and running through all the steps again, everything seems to be working. Thanks for your input and help guys.