Homebrew Wii U Homebrew Launcher Crashing

FarisMarie

Well-Known Member
OP
Newcomer
Joined
Jan 3, 2019
Messages
91
Trophies
0
Age
20
Location
Mushroom Kingdom
XP
257
Country
United States
I've had CFW for 2 months. I never had a problem until yesterday. I wanted to install a new game but I can't access HBL. Whether I try to load it from CBHC or Browserhax, HBL crashes upon entering it (crashes on blue screen with bubbles). Yes, I've installed games before and its worked with no problems. I've tried replacing the HBL files multiple times and used 3 SD cards. Still, nothing. What the heck happened? I recently moved to another country, this is the first time I've actually touched CFW since I moved. Could that somehow play into this?

I'm on version 5.5.3 running Haxchi/CBHC CFW
 

EmulateLife

Well-Known Member
Member
Joined
May 30, 2016
Messages
3,981
Trophies
0
Age
41
XP
1,870
Country
United States
Your Wii U doesn't care what country you're in lol try the .elf version of Homebrew Launcher on github it's 1.4 an older version and put it in wiiu/apps/homebrew_launcher/
 

FarisMarie

Well-Known Member
OP
Newcomer
Joined
Jan 3, 2019
Messages
91
Trophies
0
Age
20
Location
Mushroom Kingdom
XP
257
Country
United States

EmulateLife

Well-Known Member
Member
Joined
May 30, 2016
Messages
3,981
Trophies
0
Age
41
XP
1,870
Country
United States
Screenshot this folder wiiu/apps/homebrew_launcher and post it here.

If you don't know how just go in that folder and if there's a homebrew_launcher.rpx delete it and retry. There should be a homebrew_launcher.elf in that folder that you don't want to delete.
 
Last edited by EmulateLife,

Teletron1

Space Tech Engineer
Member
Joined
Jan 4, 2019
Messages
577
Trophies
0
Location
EARTH
XP
1,483
Country
United States
maybe card corruption (run an error scan), if it's a micro sd card some times when inserting the card the lock gets activated( I put a small piece of tape over the lock to prevent this)

good luck
 

FarisMarie

Well-Known Member
OP
Newcomer
Joined
Jan 3, 2019
Messages
91
Trophies
0
Age
20
Location
Mushroom Kingdom
XP
257
Country
United States
maybe card corruption (run an error scan), if it's a micro sd card some times when inserting the card the lock gets activated( I put a small piece of tape over the lock to prevent this)

good luck


For the original SD I used it's actually stuck on unlocked ahaha. I could try to check for errors, but I mean I've tried 3 SD cards and it still crashes.

Also all my files still work for vWii so...
 

EmulateLife

Well-Known Member
Member
Joined
May 30, 2016
Messages
3,981
Trophies
0
Age
41
XP
1,870
Country
United States
Did you check the folder I asked you to? If there's an .rpx it's going to try to load that even if you added an .elf you need to delete the .rpx.
 

FarisMarie

Well-Known Member
OP
Newcomer
Joined
Jan 3, 2019
Messages
91
Trophies
0
Age
20
Location
Mushroom Kingdom
XP
257
Country
United States
Screenshot this folder wiiu/apps/homebrew_launcher and post it here.

If you don't know how just go in that folder and if there's a homebrew_launcher.rpx delete it and retry. There should be a homebrew_launcher.elf in that folder that you don't want to delete.

Here-
 

Attachments

  • files.PNG
    files.PNG
    19.1 KB · Views: 180

FarisMarie

Well-Known Member
OP
Newcomer
Joined
Jan 3, 2019
Messages
91
Trophies
0
Age
20
Location
Mushroom Kingdom
XP
257
Country
United States
Update: I've figured out what caused it to crash. I deleted all the apps in the apps folder (except HBL) and it started working again. I presume one of the files were corrupted

I redownloaded all the apps and it's now working
 
  • Like
Reactions: Teletron1

Teletron1

Space Tech Engineer
Member
Joined
Jan 4, 2019
Messages
577
Trophies
0
Location
EARTH
XP
1,483
Country
United States
Update: I've figured out what caused it to crash. I deleted all the apps in the apps folder (except HBL) and it started working again. I presume one of the files were corrupted

I redownloaded all the apps and it's now working

Yeah like i said for some reason these cards get corrupted easily ,but glad you got it working again
 
  • Like
Reactions: FarisMarie

You may also like...

General chit-chat
Help Users
    AncientBoi @ AncientBoi: Leave your molly brown's at the door please