Wii U Homebrew Launcher Crashing

Discussion in 'Wii U - Homebrew' started by FarisMarie, Aug 28, 2019.

  1. FarisMarie
    OP

    FarisMarie Advanced Member

    Newcomer
    2
    Jan 3, 2019
    Philippines
    Mushroom Kingdom
    I've had CFW for 2 months. I never had a problem until yesterday. I wanted to install a new game but I can't access HBL. Whether I try to load it from CBHC or Browserhax, HBL crashes upon entering it (crashes on blue screen with bubbles). Yes, I've installed games before and its worked with no problems. I've tried replacing the HBL files multiple times and used 3 SD cards. Still, nothing. What the heck happened? I recently moved to another country, this is the first time I've actually touched CFW since I moved. Could that somehow play into this?

    I'm on version 5.5.3 running Haxchi/CBHC CFW
     
  2. EmulateLife

    EmulateLife GBAtemp Psycho!

    Member
    6
    May 30, 2016
    United States
    Your Wii U doesn't care what country you're in lol try the .elf version of Homebrew Launcher on github it's 1.4 an older version and put it in wiiu/apps/homebrew_launcher/
     
  3. FarisMarie
    OP

    FarisMarie Advanced Member

    Newcomer
    2
    Jan 3, 2019
    Philippines
    Mushroom Kingdom
    Long shot I know- but its just weird that it stopped working after I moved.

    I don't understand... 1.4 an older version? Do you have a link?
     
  4. EmulateLife

    EmulateLife GBAtemp Psycho!

    Member
    6
    May 30, 2016
    United States
    https://github.com/dimok789/homebrew_launcher/releases

    Scroll down to Release 1.4, click assets, download homebrew_launcherv1.4.zip, extract it, open the first folder and drag and drop where it says wiiu onto your sd card. It should put it in the correct folder for you. Retry using homebrew launcher.
     
    Last edited by EmulateLife, Aug 28, 2019
  5. FarisMarie
    OP

    FarisMarie Advanced Member

    Newcomer
    2
    Jan 3, 2019
    Philippines
    Mushroom Kingdom
    Still freezes
     
  6. EmulateLife

    EmulateLife GBAtemp Psycho!

    Member
    6
    May 30, 2016
    United States
    Screenshot this folder wiiu/apps/homebrew_launcher and post it here.

    If you don't know how just go in that folder and if there's a homebrew_launcher.rpx delete it and retry. There should be a homebrew_launcher.elf in that folder that you don't want to delete.
     
    Last edited by EmulateLife, Aug 28, 2019
  7. Teletron1

    Teletron1 GBAtemp Regular

    Member
    3
    Jan 4, 2019
    United States
    EARTH
    maybe card corruption (run an error scan), if it's a micro sd card some times when inserting the card the lock gets activated( I put a small piece of tape over the lock to prevent this)

    good luck
     
  8. FarisMarie
    OP

    FarisMarie Advanced Member

    Newcomer
    2
    Jan 3, 2019
    Philippines
    Mushroom Kingdom

    For the original SD I used it's actually stuck on unlocked ahaha. I could try to check for errors, but I mean I've tried 3 SD cards and it still crashes.

    Also all my files still work for vWii so...
     
  9. EmulateLife

    EmulateLife GBAtemp Psycho!

    Member
    6
    May 30, 2016
    United States
    Did you check the folder I asked you to? If there's an .rpx it's going to try to load that even if you added an .elf you need to delete the .rpx.
     
  10. FarisMarie
    OP

    FarisMarie Advanced Member

    Newcomer
    2
    Jan 3, 2019
    Philippines
    Mushroom Kingdom
    Here-
     

    Attached Files:

  11. EmulateLife

    EmulateLife GBAtemp Psycho!

    Member
    6
    May 30, 2016
    United States
    Ok I don't know the reason it's crashing then. Everything looks correct.
     
  12. FarisMarie
    OP

    FarisMarie Advanced Member

    Newcomer
    2
    Jan 3, 2019
    Philippines
    Mushroom Kingdom
    My thoughts exactly
     
  13. FarisMarie
    OP

    FarisMarie Advanced Member

    Newcomer
    2
    Jan 3, 2019
    Philippines
    Mushroom Kingdom
    Update: I've figured out what caused it to crash. I deleted all the apps in the apps folder (except HBL) and it started working again. I presume one of the files were corrupted

    I redownloaded all the apps and it's now working
     
    Teletron1 likes this.
  14. Teletron1

    Teletron1 GBAtemp Regular

    Member
    3
    Jan 4, 2019
    United States
    EARTH
    Yeah like i said for some reason these cards get corrupted easily ,but glad you got it working again
     
    FarisMarie likes this.
Loading...