Wii U Browser Issue!

Discussion in 'Wii U - Games & Content' started by Johnny2071, Apr 2, 2017.

  1. Johnny2071
    OP

    Johnny2071 GBAtemp Regular

    Member
    122
    7
    Jul 7, 2014
    United States
    I don't know where else to post this.

    My browser has been acting like crap for the past few days and I don't know why!

    For starters, I was trying to comment on an article on My Nintendo News, but I have to log in with a social network account. I tried logging in with my Facebook account, but I'm treated to this message instead:

    https://sickr.wordpress.com/public....VXKWU4tv6SAVe545X4gYJOyTi2eSbrVk&n=ea53fe6828

    https://mynintendonews.com/public.api/connect/?action=verify&service=facebook&error=true

    I also tried going onto a certain image site, but when I go to Image List, none of the thumbnails/preview images load, and I get small blue placeholder boxes with question marks instead (The images themselves load but I can never tell which one I'm clicking on).

    It also doesn't help that I get the message: "Cannot confirm the security certificate for this page" on both sites.

    This only happens with the Wii U Browser, since other computers work fine. Anyway, how do I fix this?
     
    Last edited by Johnny2071, Apr 2, 2017
  2. Felek666

    Felek666 Archdemon | #AMDForever

    Member
    3,389
    3,620
    Jan 3, 2017
    Poland
    reddit.com/r/satania/
    Reset Save Data or press Home button and open any other multitasking app [It will kill Browser which is currently in memory] then open browser again.
    If that fixes it for you, then welcome to Wii U Browser problems. [Other problem could be that your network is under heavy load]

    Also... erm.. Wii U sometimes love to refresh it's Wifi card at wrong times so it's best to check System Settings if your network is still detected.
    Hm what else... oh, right. Go to Download Manager and disable Automatic Download. [It fixes everything oddly enough, in most cases]