wii u booting to home brew after install haxchi

Discussion in 'Wii U - Emulation & CEMU' started by alizaffar, Nov 10, 2018 at 10:12 AM.

  1. alizaffar
    OP

    alizaffar Newbie

    Newcomer
    1
    Saturday
    Pakistan
    hello every

    i wanted to share my problem i buy wii u eur with the firmwear 5.5.2 i install haxchi. then after when ever in turn on my wii u its direct go to home brew and my game is not connet so i an installed any other thing or change the booting option .

    plzzz plzzz any help me on this .
     
  2. september796

    september796 GBAtemp Regular

    Member
    2
    May 4, 2015
    Cote d'Ivoire
    If you have coldboot haxchi then hold the Home button on the gamepad while your console is booting up thus you'll see a setting menu where you can select whether you want it to autoboot into menu or homebrew.

    If that's not the case then check the content of your sd card. Inside the haxchi folder should be a text file called 'config'. Open it up and see what's on the default setting. It should say default=sysmenu. If it says something else then change it and run the haxchi installer again through your homebrew launcher.
     
Loading...