Wii U Blue Blinking Light

Discussion in 'Wii U - Console, Accessories and Hardware' started by tvcmaster, Jul 22, 2014.

  1. tvcmaster
    OP

    tvcmaster Newbie

    Newcomer
    3
    0
    Jul 22, 2014
    Brazil
    Hey there guys,

    I've set up my wii u after months hidden in the closet (mainly to play MKart) and it gave me the blue blinking light (not sure why it happened cuz b4 I get bored with it and put it in limbo, it was working just fine).

    By looking inside, I found that the CPU (an LSI Chip) needs a reballing (hence the error due to faulty connection on BGA).

    I'm wondering if anyone has managed to find BGA Stencils for it and where (since I have not)?

    A little help to find them would be apreciated,

    Thanks :)

    *(Sorry my bad english)
     
  2. julialy

    julialy Homebrewer

    Member
    1,628
    557
    Nov 26, 2012
    United States
    United States
    You should have called nintendo and mentioned the blinking blue light.
    Now you opened it, your warranty is void :-(
     
  3. tvcmaster
    OP

    tvcmaster Newbie

    Newcomer
    3
    0
    Jul 22, 2014
    Brazil
    Oh, forgot to mention it:
    It's out of warranty (bought it at day one) and ... I live in Brazil and bought it at NY on vacation, so no warranty at all.
     
  4. Slartibartfast42

    Slartibartfast42 GBAtemp Advanced Fan

    Member
    807
    224
    Mar 6, 2013
    United States
    Most people's Wii U's are already out of warranty. Warranty's only last 12 months.
     
  5. migles

    migles Mei the sexiest bae

    Member
    GBAtemp Patron
    migles is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    6,620
    4,337
    Sep 19, 2013
    Saint Kitts and Nevis
    my dad works for nintendo.
    in europe 2 years.
     
  6. tvcmaster
    OP

    tvcmaster Newbie

    Newcomer
    3
    0
    Jul 22, 2014
    Brazil
    Yeah... since I'm not in Europe neither bought it there ...


    So, no one had similar problem? No one found Wii U's BGA Stencils to fix it?