Wii Troubles

Discussion in 'Wii - Hacking' started by smk, Aug 8, 2011.

  1. smk
    OP

    smk Member

    Newcomer
    41
    0
    May 14, 2007
    United States
    I'm not sure what's going on with my Wii exactly, but it's been working fine in the last 3-5 months I've played it until most recently. All of the sudden, my Wii won't load my Homebrew Channel. I have BootMii installed and typically launch HBC through there but every time I do it seems to crash or something as I don't even get a black screen. My TV just blanks and I get the No Signal as if my TV isn't recognizing the Wii as being hooked up (but it of course is as I can access the System Menu just fine).

    Even if I try to load the HBC from the System Menu though I get a black screen (again, crash). I've already tried restoring to an older NAND backup I've made and it still won't stop crashing. I'm on System Menu 3.3U and have been for a few years now. I also tried loading SSBB through the disc channel to do SmashStack and reinstall HBC/BootMii but it for some reason black screened there too (it loaded the game though just... black screen). Oh also, it's a launch Wii if that means anything.

    So I have three questions:

    1. Should I try updating to System Menu 4.3U through WiFi (I cannot access the HBC and any of the homebrew applications)? If so, is there any chance of a brick to occur?

    2. If I shouldn't do the above, would it be better to format the Wii's system memory and try to reinstall everything using SmashStack (assuming my Wii won't crash upon loading the game)?

    3. If neither of the above are good choices, what SHOULD I do? I think I've installed a lot of crap on my Wii before (a lot of it likely outdated by now) to use backup loaders and other such things I've installed in the past (such as .wads). But I don't think they would cause this kind of mess, would they?

    Let me know what to do please, I'd hate to resort to buying a new Wii. =\
     
  2. scooby74029

    scooby74029 "fake coder"

    Member
    1,174
    76
    May 7, 2010
    United States
    oklahoma, USA
    1 and 2 are a BIG NOOOO!!

    best thing you can do is get ModMii from the stickies at the top of this forum

    then run the modmii wizard and choose your wii is virgin (if you want to update the best sysmenu is 4.1(4.2 & 4.3 were just to stop hacking)
    then copy wads to the sd folder and rehack wii using updated wad files for HBC and bootmii

    Just follow guide and there should not be a problem
     
  3. zizer

    zizer GBAtemp Addict

    Member
    2,035
    4
    Aug 23, 2010
    problem ->

     
  4. PPSainity

    PPSainity Blinded by Science

    Member
    646
    2
    Jun 6, 2009
    Canada
    Like scooby74029 said, the answer to questions 1 & 2 are NOOOOOOOOOOOOOOOO!

    That leaves question number 3:
    You say you have BootMii and launch the HBC through BootMii so I am assuming that your have BootMii/Boot2. If you don't well, stop reading as this won't help you.

    I am guessing that your Wii's files, IOS/cIOS somehow got altered or corrupted. So since BootMii still works the best thing your can do is either use cBoot2/MMM to re-install the HBC and IOS58 or use cBoot2/MMM to re-install all the herehere
     
  5. smk
    OP

    smk Member

    Newcomer
    41
    0
    May 14, 2007
    United States
    Okay, I used the cboot2/MMM method to reinstall HBC and bootmii. The first attempt to load HBC through bootmii made it crash like before but then I tried it again (waited a bit longer before clicking on the HBC button) and it loaded (but there's a bit of that fizz screen when it loads the HBC). It seems to work now though, thanks!