Wii stopped reading SD card and HDD

Discussion in 'Wii - Hacking' started by powergman, Aug 13, 2010.

  1. powergman
    OP

    powergman Newbie

    Newcomer
    7
    0
    Apr 1, 2009
    United States
    Hi. A couple of days ago, my Wii started acting strange. Suddenly, it stopped reading my USB HDD for the Configurable USB Loader and it stopped reading my SD card completely. The SD menu says "The Device inserted in the SD Card Slot cannot be user", while the Configurable USB loader says "Error: Couldn't Open File! / Press any button to reboot console".

    I have checked both of these on several other hardwares and they both work flawlessly. All games are still in them. Additionally, all my backups and original games work flawlessly. Additionally, I haven't installed anything on the Wii since I upgraded to 4.0U a billion years ago. It just seemingly stopped reading either out of the blue. What I find weirder is that sometimes, it reads them both just fine. I can play a game normally, and everything is fine. When I boot it again, it's not reading anything anymore.

    I honestly have no idea what's going on. My Wii had never given me any real trouble, and this issue is kind of bothering me. It's only soft modded, holds version 4.0U to which I upgraded months ago using Waninkoko's upgrader. I also have Homebrew Channel 1.0.7 (?), but since it's not reading the SD I don't think I can install anything or remove anything...

    Any ideas of what this whole thing might be?
     
  2. erikspyder

    erikspyder Advanced Member

    Newcomer
    53
    0
    Jul 5, 2009
    Canada
    Qu├ębec
    Try to install HBC v1.0.6 with HackMii Installer v0.6 or restore your NAND with BootMii...
     
  3. yatesl

    yatesl GBAtemp Regular

    Member
    140
    0
    Feb 1, 2008
    England
    Have you tried another USB device? Such as a pen drive etc?
     
  4. powergman
    OP

    powergman Newbie

    Newcomer
    7
    0
    Apr 1, 2009
    United States
    I have indeed tried another USB drive, but the same thing happens. Same with different SD cards.

    As for HBC 1.0.6, is there a way to install it without the SD card? I can't remember if I ever installed BootMii, and whenever I try to start it from the HBC, the Wii just kinda hangs there flashing blue every once in a while. Maybe with Preloader? I remember installing that one.
     
  5. dn_angel000

    dn_angel000 Phantom User

    Member
    592
    0
    Apr 27, 2010
    United States
    It could possibly b that the Wii's laser is dying!
     
  6. Kryptical

    Kryptical GBAtemp Fan

    Member
    312
    0
    Jun 10, 2010
    Canada
    Canada
    If you have preloader / priiloader make sure that the System Menu IOS is set to IOS 60 and not something else.
     
  7. powergman
    OP

    powergman Newbie

    Newcomer
    7
    0
    Apr 1, 2009
    United States
    Sorry it took so long to respond, I kinda took myself a small vacation.

    Preloader certainly has IOS60 as the one running. As for the laser dying, I don't think I'd be capable of playing games through the disc channel without a hitch. I can also play back ups that I still have in DVDs. I doubt its the laser.