Hacking Wii settings messed up

TheShadowEevee

Active Member
Newcomer
Joined
Jul 6, 2018
Messages
31
Trophies
0
XP
138
Country
United States
So I homebrewers my wii a long time ago, and everything's gone great. But today I noticed an issue. I was setting up my wifi and tried to manually set security to "wap" and I entered the wifi password. But when i pressed confirm, I was meet with the message "point your wii remote at the tv and press plus and minus until you see only two blinking dots", the sensitivity message. Then it prompted for the password again! It would not let me past. I tried the other internet settings but they worked. So I went to check the sensitivity area. I opened the sensitivity menu, and I was met with the message "Enter a nickname for your wii console" then it put me on the sensitivity screen. I checked console nick but there was nothing interesting. I then opened wiiconnect24, and was met with "to use wiiconnect24 and the wii shop channel, please confirm user agreement." I already did that, but went there anyway, and when pressing the user agreement button, I got the same message blocking me from confirming again. Anyone know why this is happening or how to fix? I could flash my old nand backup with bootmii boot 2 but I want to avoid that if possible.
 

TheShadowEevee

Active Member
Newcomer
Joined
Jul 6, 2018
Messages
31
Trophies
0
XP
138
Country
United States
So I downloaded 4.3U (my system menu version) but multi mod manager says "Installing 1/1: RVL-WiiSystemmenu-v513.wad - Content 5/9(-1022)[This Is where it keeps stopping, 5 out if 9]"
"[*] Final Status - 1 did not complete"
 

TheShadowEevee

Active Member
Newcomer
Joined
Jul 6, 2018
Messages
31
Trophies
0
XP
138
Country
United States
Apparently the issue was content 5 not downloading right during install leaving me with half installed sysmenu. I was able to finish the installation though. Setting also appear to be fixed! Thanks! Also I was having internet issues and those are also fixed now!
 
  • Like
Reactions: Brawl345

Site & Scene News

General chit-chat
Help Users
  • ILeo @ ILeo:
    i might just mod it? my pc had only 1 fan with 80 temp now i added 4 fans and has 30 temp to 40 while on load
  • ILeo @ ILeo:
    might put it in a pc case?
  • ILeo @ ILeo:
    sounds good?
  • IanSkinner1982 @ IanSkinner1982:
    What is the recommended banner resolution for groups?
  • Flame @ Flame:
    i dont think they is one just get the biggest banner you find for your 70's computer group
  • IanSkinner1982 @ IanSkinner1982:
    70's and 80's! (maybe 90's too, I forgot when CBM went bankrupt)
    And alright.
  • DinohScene @ DinohScene:
    putting a 360 in a pc case is a big project... I'd just leave it at upping the fan
  • RedoLane @ RedoLane:
    so much for making a decent group.
  • IanSkinner1982 @ IanSkinner1982:
    What do you mean?
  • RedoLane @ RedoLane:
    I wasted my time coming up with a cool group idea, only to end up being the only member.
  • IanSkinner1982 @ IanSkinner1982:
    What was it?
  • RedoLane @ RedoLane:
    The Post-Apocalypse Survivors Association
  • IanSkinner1982 @ IanSkinner1982:
    gtg, been nice talking for this whole minute.
  • RedoLane @ RedoLane:
    welp
  • D34DL1N3R tempBOT:
    D34DL1N3R has left the room.
  • CPG @ CPG:
    oh hi tempbot
  • tsao @ tsao:
    hi @CPG
  • RAHelllord tempBOT:
    RAHelllord has left the room.
  • lemonmaster @ lemonmaster:
    wow wow
  • VashTS @ VashTS:
    oh hai chat
  • RedoLane @ RedoLane:
    oh hai mark
  • Hleb tempBOT:
    Hleb has left the room.
    Sonic Angel Knight @ Sonic Angel Knight: :blink: