Wii Menu Update

Discussion in 'Wii - Hacking' started by antihaxer, May 25, 2009.

May 25, 2009

Wii Menu Update by antihaxer at 4:06 AM (2,559 Views / 0 Likes) 19 replies

  1. antihaxer
    OP

    Newcomer antihaxer Advanced Member

    Joined:
    Jul 3, 2006
    Messages:
    94
    Country:
    United States
    I plan on installing the home brew channel via the bannerbomb exploit and then loading games from an external hard drive or sd card. I currently am not at the 4.0 wii menu update, but will all go fine if I update to the latest version of the wii menu?
     
  2. ether2802

    Former Staff ether2802 we have the techno...!!

    Joined:
    Oct 14, 2007
    Messages:
    4,350
    Location:
    Pto. Vallarta
    Country:
    Mexico
    if you are on 3.2 install everything needed for the USB Loader to work, and then search and read about the Waninkoko's 4.0 updater, DO NOT try this backwards, as in updating to 4.0 and then trying to install the USB Loader, cause you are going to need to read and search a lot...!! [​IMG]
     
  3. WaRMarinE

    Member WaRMarinE GBAtemp Regular

    Joined:
    Feb 19, 2009
    Messages:
    194
    Location:
    Mexico
    Country:
    Mexico
    Your nick is kind of ironic [​IMG]
     
  4. SonicMC

    Newcomer SonicMC Member

    Joined:
    Dec 6, 2007
    Messages:
    22
    Country:
    United States
    It can be done either way. I have done it both ways. It wasn't too hard to start with a 4.0 unmodified wii and used bannerbomb to install everything needed for homebrew and usb loader. Just make sure you don't have a LU64 or later wii.
     
  5. Dialexio

    Member Dialexio GBAtemp Advanced Maniac

    Joined:
    Mar 14, 2009
    Messages:
    1,546
    Country:
    United States
    I would highly suggest installing the Homebrew Channel and cIOS, and then use a 4.0 updater (Waninkoko's or icefireicefire's). While you can update to 4.0 via Nintendo, the process can be lengthy to get a USB loader working.
     
  6. antihaxer
    OP

    Newcomer antihaxer Advanced Member

    Joined:
    Jul 3, 2006
    Messages:
    94
    Country:
    United States
    Thanks a lot for the answers! I will go head and install the home brew channel before updating to 4.0. Can the bannerbomb exploit still work if I am not on 4.0? At the mention of my name I am aware that it does not make sense. I picked it because I thought the name would stay unique throughout all of the hacking communities that I visited seeing how anyone who participates in a hacking community normally is not an anti hacker... haha
     
  7. WiiThoko

    Member WiiThoko GBAtemp Fan

    Joined:
    Apr 5, 2009
    Messages:
    353
    Country:
    United States
    Yeah, it should work fine.
     
  8. steviekeyz

    Newcomer steviekeyz Member

    Joined:
    May 23, 2009
    Messages:
    19
    Country:
    United States
    i did this on a virgin 4.0 US wii, worked fine.
     
  9. antihaxer
    OP

    Newcomer antihaxer Advanced Member

    Joined:
    Jul 3, 2006
    Messages:
    94
    Country:
    United States
    Alright, I installed the usb loader, homebrew channel, bootmii, and ios36. What else do I need to do? I currently want to be able to play snes games, gamecube games, and a link to the best way to update to 4.0. Sorry for the questions , but I see so many threads with so many different answers that I do not want to install the wrong thing. I also want to make sure I can play region free wii games.
     
  10. antihaxer
    OP

    Newcomer antihaxer Advanced Member

    Joined:
    Jul 3, 2006
    Messages:
    94
    Country:
    United States
    Sorry for the bump, but threads seem to be appearing fast. I just can't find a solid answer to some basic questions.
    What does this file do "cIOS36_rev10"
    What are wads exactly? They are programs installed as a channel instead of being accessed by the homebrew channel, correct?
    I am currently using the latest Uni Loader, will this allow me load region free wii games from usb, sd, and dvd? Will this also allow me to load gamecube games?
    I have boot mii installed, cIOS36_rev10 install, and the homebrew channel. Is there any other MUST have things I need to install? Thanks a lot guys.
     
  11. Scorpin200

    Banned Scorpin200 Iceman

    Joined:
    Jan 14, 2006
    Messages:
    1,098
    Location:
    Maryland
    Country:
    United States

    hey what's does lu64 mean? my new system is like that and not a damn thing works anymore is it possible to fix?
     
  12. Dialexio

    Member Dialexio GBAtemp Advanced Maniac

    Joined:
    Mar 14, 2009
    Messages:
    1,546
    Country:
    United States
    To my understanding, most Wiis with a serial number beginning with LU64 run into problems when downgrading anything. They can install the Homebrew Channel and IOS16 fine, but cannot be softmodded by normal means. This was obviously an attempt to thwart pirates, but a (buggy) workaround came from SoftMii.
     
  13. afif95

    Member afif95 I own a bungalow on Mars, and booked 4 corner lots

    Joined:
    Nov 24, 2008
    Messages:
    1,805
    Location:
    Malaysia!
    Country:
    Malaysia
    What is WADs? Check HSG (My sig), check the WADs section [​IMG]
     
  14. antihaxer
    OP

    Newcomer antihaxer Advanced Member

    Joined:
    Jul 3, 2006
    Messages:
    94
    Country:
    United States
    Thanks a lot, that really helped. 2 last questions. I already have bootmii installed so is their any reason to install preloader? Also I cannot seem to find a download link to softmii for some reason. :?
     
  15. Dialexio

    Member Dialexio GBAtemp Advanced Maniac

    Joined:
    Mar 14, 2009
    Messages:
    1,546
    Country:
    United States
    BootMii is cannot apply System Menu patches (at the moment) like skipping disc updates. Preloader can do so.
     
  16. Richy Freeway

    Member Richy Freeway GBAtemp Advanced Fan

    Joined:
    Oct 9, 2006
    Messages:
    776
    Country:
    United Kingdom
    ???

    3.4E Wii 2 days ago.

    Install Bootmii/HBC Via Bannerbomb. Install IOS16. Install ciosfix. Install CIOS Rev10. Update to 4.0E via Nintendo. Patch IOS60.

    Done.

    USBLoaders working fine. There's no black art or complication to it. 10 minutes work, if that.
     
  17. Dialexio

    Member Dialexio GBAtemp Advanced Maniac

    Joined:
    Mar 14, 2009
    Messages:
    1,546
    Country:
    United States
    I was referring to stuff like downgrading IOSes for the fakesigning bug and such. I know, IOS Downgrader or Dip-IOS can be used for the Trucha bug back, but... I'm weird and prefer to do stuff on my own. [​IMG]
     
  18. joey2008

    Newcomer joey2008 Member

    Joined:
    Aug 29, 2007
    Messages:
    32
    Location:
    Netherlands
    Country:
    Netherlands
    I have the homebrew channel, 3.2E and wiikey v1, but can i update to 4.0E just with the normal nintendo updater? Because i heard that you need 4.0 to play zelda: MM vc.

    thx.
     
  19. supagusti

    Member supagusti GBAtemp Regular

    Joined:
    Feb 2, 2008
    Messages:
    287
    Country:
    Austria
    NO - do not use the Nintendo Updates !!


    Do just the following:
    1. Install BootMii (boot2 AND IOS Install) - If you don't have Homebrew Channel installed yet, use Bannerbomb in conjunction with hackmii installer v 0.2
    2. Do a NAND Backup of your Wii
    3. Follow the Ultimate Guide (link) to get to 4.0
     
  20. bazamuffin

    Member bazamuffin RESIDENT DILF

    Joined:
    Feb 1, 2009
    Messages:
    2,036
    Location:
    Shmashmortion Clinic
    Country:
    United Kingdom
    Seems like you've got too many things on the go.

    With the USB loader I think you may have missed out installing cIOS USB2 (google it, easy to find), otherwise highly probable that you won't be able to mount your HDD

    Pretty much just install Softmii or MiiWii (I hear your boos and hisses, but its easy to follow), and you will achieve gamecube and region free wii games. SNES emulators are available
     

Share This Page