Wii Menu 4.0U freezes on SD Card menu

Discussion in 'Wii - Hacking' started by superninjaderek, Jun 6, 2009.

  1. superninjaderek
    OP

    superninjaderek Newbie

    Newcomer
    2
    0
    Jun 6, 2009
    United States
    Hey guys, new to the scene (so many cIOS files, what do they mean? lol)...running a launch day Wii with HBC installed, USB Loader, cIOS 36 rev_10, cIOS60, and Waninkoko's 4.0 updater brought me up to date on my Wiimenu and all, but when I try to bring up the SD card menu, it freezes. :-/ I've been searching for similar problems and came up zero, so I thought I'd post a new topic.

    Any and all help is appreciated, if you guys need more info about my situation I'll be happy to provide, as it's quite frustrating.
     
  2. WiiThoko

    WiiThoko GBAtemp Fan

    Member
    353
    1
    Apr 5, 2009
    United States
    Did you install the homebrew channel with Bannerbomb? If so, delete the private directory on your SD card. I don't know what else it could be if that's not the problem
     
  3. superninjaderek
    OP

    superninjaderek Newbie

    Newcomer
    2
    0
    Jun 6, 2009
    United States
    yeah, in the "herp, derp" moment of the hour I actually just realized this not 5 minutes after making the post. Sorry for clogging up the boards with my blonde moment (wait, I'm not even blonde).

    Maybe another newb will trip on this when they run into the same problem [​IMG]
     
  4. excer2000

    excer2000 Newbie

    Newcomer
    3
    0
    Mar 14, 2009
    United States
    it happened to me and this fixed the issue, thanks
     
  5. beegee7730

    beegee7730 ITS PAAFEKUTO!

    Banned
    1,693
    0
    Mar 31, 2009
    England
    [​IMG]

    Sorry, but you reminded me of this.
     
  6. hamodwii

    hamodwii Newbie

    Newcomer
    6
    0
    Oct 24, 2009
    United States
    iam sorry
    i have the same problem (pal 4.0 frezzs at sd card) what do i have to do ? just delet the privet folder?
    there is no home brew channel on my wii