WII loses connection with wiimote when loading apps

Discussion in 'Wii - Hacking' started by gamba11, Dec 11, 2009.

Dec 11, 2009
  1. gamba11
    OP

    Newcomer gamba11 Newbie

    Joined:
    Mar 14, 2009
    Messages:
    7
    Country:
    Israel
    I got a friends wii to softmod and when I try to load certain apps from the homebrew channel (neogamma, wad manager, rev 14, cioscorp 3.5) after a few seconds the wii loses comunication with the remote. when i try to reconnect it the led keeps on flashing,
    the problem is not with the wiimote(I tried with 2 diffrent ones).
    I formmated the wii and reinstalled hbc but it didnt solve the problem!
    the wii firmware is 4.1 with the latest ver of the hbc(1.0.6) and I have priiloader 0.1
    does anyone had this problem before? help me please. [​IMG]
     
  2. kitt050383

    Member kitt050383 GBAtemp Advanced Fan

    Joined:
    Aug 11, 2008
    Messages:
    648
    Location:
    New Jersey
    Country:
    United States
    I had this problem on two separate occasions myself. It was only till recently that I figured out what kept causing it. I have multiple Wii's with different setups so I had really no Idea at the time why one was fine and the other was not. But anyways my problem was that i was using preloader/priiloader to run the system menu on IOS249 and that caused it. It also made it so I could not get into my settings menu on the wii which I didn't notice until I got a new tv and had to change the settings to widescreen.

    That was one cause another cause that I found was messed up IOS's on the system from using the original cIOSCORPS (not the new 3.5 from the new guy that one works).
    To fix this I will not recommend anything due to the fact it's all dangerous an I'm not getting blamed for the brick. But a suggestion is update to the newest sht via big-N and then use the new bannerbomb to get homebrew back up.. also make sure to use the newest hbc installer and the new priiloader with it's hacks to disable removal of other things. HBC renamed it's id from HAXX to JODI if I'm not mistaken.

    -kitt
     
  3. gamersclub

    Newcomer gamersclub Advanced Member

    Joined:
    Feb 15, 2009
    Messages:
    62
    Location:
    Canada
    Country:
    Canada
    Try a lower rev version. I'm still on rev10 and everything works fine. Did you install a cios?
    You kinda need it [​IMG]
    And yes, the most recent homebrew channels id is jodi.
    He doesn't mention anything about having prii/preloader.
    There is a bannerbomb v2 that does work with 4.2.
    I would not recommend updating to 4.2!
     
  4. transam81

    Member transam81 GBAtemp Regular

    Joined:
    Oct 4, 2009
    Messages:
    284
    Location:
    Central California
    Country:
    United States
    4.2 has nothing new but it's not a bad thing. ppl make it sound like 4.2 is a rash you wouldn't want to get.
     
  5. Zombi3

    Newcomer Zombi3 Newbie

    Joined:
    Dec 11, 2009
    Messages:
    5
    Country:
    United States
    I'm having a similar problem in attempting to upgrade my cIOS from rev 9 to rev 14. The cIOS installer quits responding as soon as the program boots up and desychs my wiimote. I can run everything else just fine and my wiimote does not ever lose connection. I run the .dol for the updater through loadmii.

    I'm still on Wii System ver 3.2U, my homebrew channel was just upgraded to the most recent version the other day. Is this related to the problem the OP is having, or can I take a safer route to fix it?
     

Share This Page