wii keeps freezing and sometimes black screen?

Discussion in 'Wii - Hacking' started by DSTTSTINKYCARD, Nov 13, 2010.

  1. DSTTSTINKYCARD
    OP

    DSTTSTINKYCARD GBAtemp Regular

    Member
    178
    0
    Jan 13, 2008
    Gambia, The
    hi
    got a wii that needs the flash updating
    but when i try to load anything on it it just freezes and i have to unplug it
    when i turn it on again it will sometimes go to a black screen and not to the system menu
    then i unplug for 10 mins then it will work for so long
    any ideas?
     
  2. youngrex

    youngrex Advanced Member

    Newcomer
    99
    0
    Nov 10, 2010
    United States
    i have sim. problem if i start up wii with headbanger plugged in it gives me a black screen but when its not plugged in it it loads reg but i havnt found a fix for it yet
     
  3. DSTTSTINKYCARD
    OP

    DSTTSTINKYCARD GBAtemp Regular

    Member
    178
    0
    Jan 13, 2008
    Gambia, The
    what is headbanger?
     
  4. tj_cool

    tj_cool Site dev

    Supervisor
    9,984
    -1
    Jan 7, 2009
    Belgium
    This planet
  5. DSTTSTINKYCARD
    OP

    DSTTSTINKYCARD GBAtemp Regular

    Member
    178
    0
    Jan 13, 2008
    Gambia, The
    definatly not causing this wii to freeze as he hasnt got one

    it seems to be getting get better as it warms up
    very strange

    what would be the safest way to take a 4.3 nintendo update (i have darkcorp 1.0 installed though) i have lego indiana jones game to rehack
    just incase my system is corrupt some how with the flash

    thanks
     
  6. youngrex

    youngrex Advanced Member

    Newcomer
    99
    0
    Nov 10, 2010
    United States
    you dont have to update it to 4.3 you just need to install ios ect that was in 4.3 update
     
  7. DSTTSTINKYCARD
    OP

    DSTTSTINKYCARD GBAtemp Regular

    Member
    178
    0
    Jan 13, 2008
    Gambia, The
    just an update

    i unhacked the wii
    uninstalled darkcorp with the uninstaller ,uninstalled priiloader
    then deleted all the cios's with any title deleter
    updated to 4.3 through nintendo update
    ran ind pawns to run hackmii installer to uninstall the homebrew channel and uninstall bootmii
    formated wii

    turned it on this morning and no freezing or black screens so far (after 1 hour)

    forget that just turned on and off a few times and black screen, not going to the system menu