Wii Just Stopped Working

Discussion in 'Wii - Hardware, Devices and Utilities' started by Vampant, Jan 7, 2008.

Jan 7, 2008

Wii Just Stopped Working by Vampant at 3:26 PM (2,041 Views / 0 Likes) 15 replies

  1. Vampant
    OP

    Newcomer Vampant Advanced Member

    Joined:
    Jul 20, 2007
    Messages:
    89
    Country:
    United Kingdom
    Hi

    I was bought a wii for christmas and have been happily playing it but then all of a sudden its just not working.

    I always leave it on standby to download while off but when i came to play it today the power button was off, no lights at all and tried to turn it on with the remote and by the button but nothing.

    I dont even have it modded just a normal shop bought wii, the only thing i can think which may have cause it, is that a can of lynx fell off a shelf above it and hit the top which made the gamecube lid flick up, this was a few days before and was working before then.

    What do you think?
     
  2. Willemoke

    Member Willemoke GBAtemp Regular

    Joined:
    Oct 30, 2007
    Messages:
    189
    Country:
    Netherlands
    Just return it to the store.
     
  3. mr deez

    Member mr deez GBAtemp Fan

    Joined:
    Jun 17, 2007
    Messages:
    327
    Country:
    United Kingdom
    [​IMG]

    ? That would probably do it.
     
  4. ben_r_

    Member ben_r_ GBAtemp Regular

    Joined:
    Sep 30, 2007
    Messages:
    228
    Location:
    California
    Country:
    United States
    return it.
     
  5. Hit

    Member Hit GBAtemp Advanced Fan

    Joined:
    Nov 4, 2005
    Messages:
    813
    Country:
    Netherlands
    You shouldn't put on standby, it gets so hot!
    No wonder it dies
     
  6. TaMs

    Member TaMs Randomizer

    Joined:
    Nov 15, 2006
    Messages:
    1,126
    Country:
    Finland
    Naah don't scare him. Now he'll be too scared to put it on standby mode again.. i mean after he gets new one. : (
     
  7. mr deez

    Member mr deez GBAtemp Fan

    Joined:
    Jun 17, 2007
    Messages:
    327
    Country:
    United Kingdom
    his post has been removed by a moderator
    reason: This isn't the testing area

    Erm, that was a comedy post relating to the fact the original poster knocked a can of Lynx on to his wii?

    Not a test.

    Bizarre moderating on here sometimes.
     
  8. Lazycus

    Member Lazycus Rotten

    Joined:
    Jul 22, 2006
    Messages:
    871
    Country:
    United States
    Nah, you just have to be funnier. If you can't make an admin laugh outside of the testing area then your post deserves to be deleted.

    Back on topic - just return it / send it back. How big of a can of Lynx anyway? Just say no to standby/Wiiconnect24 - your next Wii will thank you.
     
  9. soliunasm

    Member soliunasm GBAtemp Fan

    Joined:
    Oct 9, 2007
    Messages:
    315
    Country:
    United States
    Remove power plug from both Wii and outlet. Wait 2 minutes, plug back in both the Wii and the outlet.
    If it still doesn't work then return it. Had the same problem with mine.
     
  10. Hit

    Member Hit GBAtemp Advanced Fan

    Joined:
    Nov 4, 2005
    Messages:
    813
    Country:
    Netherlands
    I have read about many issues that where probably caused by Standby
    So i wouldn't use it, oh and with Standby i mean Orange LED
    Red LED is totaly fine i always have mine on RED LED
     
  11. Twiffles

    Member Twiffles танковые победы

    Joined:
    Sep 6, 2007
    Messages:
    1,925
    Country:
    Germany
    My Wiis have been in standby mode for around two weeks. Both were gotten from their release dates two years ago, so I dunno.
     
  12. MillionsKnives

    Member MillionsKnives GBAtemp Regular

    Joined:
    Jun 26, 2006
    Messages:
    156
    Country:
    United States
    I dunno, I used to keep my Wii in standby and use WiiConnect24... until I felt the system with my hand and it was a bit more than just warm to the touch. Now, I hold the power button down until the LED turns RED.

    I don't care about being notified of updates, I come here often enough that I'll hear it one way or another. I also never use the News or Weather channel, so I don't care if that content is always updated.

    However, I doubt it has anything to do with this case considering how recent Christmas was. If you received a receipt from whoever gave you the Wii, I would take it back and get it replaced, if they have any in stock. Otherwise you can send it to Nintendo like other people suggested.

    Don't forget to register your Wii with Nintendo to get a 90-day warranty extension.
     
  13. Bob Loblaw

    Member Bob Loblaw Read the Bob Loblaw Law Blog!

    Joined:
    Aug 7, 2007
    Messages:
    1,260
    Country:
    United States
    No, he's right. You should NOT put in stand-by mode. The system continues to run while the fan is shut off. This fries the system up and is the reason for a huge ammount of broken wii's.

    Leave wii connect 24 off! Search past topics for more information on this if you wish as it's been discussed numerous time.
     
  14. Brainy142

    Member Brainy142 GBAtemp Regular

    Joined:
    Oct 9, 2007
    Messages:
    160
    Country:
    Canada
    GUYS he must have had a surge unplug for 10 minutes then it will work geeze
     
  15. 1337Nemo

    Member 1337Nemo GBAtemp Regular

    Joined:
    Apr 13, 2007
    Messages:
    250
    Country:
    Germany
    WiiConnect24 isnt bad. My Wii is running nonstop in Connect24 mode since release of the wii [​IMG] Np at all (and its chipped)
     
  16. Bob Loblaw

    Member Bob Loblaw Read the Bob Loblaw Law Blog!

    Joined:
    Aug 7, 2007
    Messages:
    1,260
    Country:
    United States
    Nintendo has admitted it can be problematic.

    Here's one report:
    http://wiinis.com/Wii_Overheat.htm

    There are a ton more if you google it.

    It's the ATI video card that usually gets damaged.

    The system is still running in standby mode only without the fan like I said in a previous post. So the heat just sits in the system. And since the system is so micro, any error in heat/fan sync can attriute damage.
     

Share This Page