Wii issue

Discussion in 'Wii - Hardware, Devices and Utilities' started by samyswiny2, Jan 11, 2010.

Jan 11, 2010

Wii issue by samyswiny2 at 8:39 AM (719 Views / 0 Likes) 3 replies

  1. samyswiny2
    OP

    Newcomer samyswiny2 Member

    Joined:
    Dec 31, 2009
    Messages:
    21
    Location:
    Sydney
    Country:
    Australia
    Hello all.
    I've got a problem with my wii where it just seems to run on a slower processer then the rest of the wiis out there. When playing games sometimes there is a hint of lag and overall browsing of menus and etc is noticably slower. The main thing ticking me off with this issue however is the chainsaw like noise that emits from the disc slot whenever a disc is inserted. My thought is it is a issue with the laser or at least a part involving the disc slot not running discs to the best of their ability. I have a Pal wii if it helps and ive had this issue before i softmodded my wii.

    Thanks
     
  2. Vattu

    Member Vattu GBAtemp Regular

    Joined:
    May 27, 2009
    Messages:
    186
    Location:
    Sweden
    Country:
    Sweden
    does wiiware/vc games lag too?
     
  3. ddetkowski

    Member ddetkowski GBAtemp Maniac

    Joined:
    Jun 15, 2009
    Messages:
    1,141
    Location:
    United States
    Country:
    United States
    Could be your laser is dying.
    Softmod and use USB loaders, get a External hard drive to play from..........
     
  4. samyswiny2
    OP

    Newcomer samyswiny2 Member

    Joined:
    Dec 31, 2009
    Messages:
    21
    Location:
    Sydney
    Country:
    Australia
    Wiiware and vc don't lag and yeah i'm probably going to use usb loaders from now on.
     

Share This Page