Wii help please

Rubberbullet

Member
OP
Newcomer
Joined
Jan 20, 2022
Messages
7
Trophies
0
Age
60
XP
13
Country
United Kingdom
Hi can somebody tell me if there is away of fixing my wii I think it might have a Mail brick as I can only get to the system menu by holding the + & - keys with A button. I have bootmii installed on boot2 and have backed up my nano ( only now after brick) I have & can access the homebrew channel, I have read that a mail deletion tool can be loaded and used, so Please can anyone tell me which & where I can get a Mail deletion tool to use, if not how can I fix this please
 

XFlak

Wiitired but still kicking
Member
Joined
Sep 12, 2009
Messages
12,580
Trophies
2
Age
36
Location
Cyprus, originally from Toronto
Website
modmii.github.io
XP
6,939
Country
Cyprus
I'm not familiar with any mail deletion tools. You could do a factory reset (you won't lose bootmii boot2) and that should solve the issue assuming it is what you think it is, but it will wipe a bunch of other things too.

Alternatively you could build a virgin nand.bin using ohneschwanzenegger and supplying it with your current nand backup. Restoring this to your console will make it as if it was just shipped from the factory (but again it will retain bootmii @ boot2).

You will want to resoftmod after doing this, I recommend using ModMii, which is stickied here at the 'temp.
 
  • Like
Reactions: jeannotte

Rubberbullet

Member
OP
Newcomer
Joined
Jan 20, 2022
Messages
7
Trophies
0
Age
60
XP
13
Country
United Kingdom
I'm not familiar with any mail deletion tools. You could do a factory reset (you won't lose bootmii boot2) and that should solve the issue assuming it is what you think it is, but it will wipe a bunch of other things too.

Alternatively you could build a virgin nand.bin using ohneschwanzenegger and supplying it with your current nand backup. Restoring this to your console will make it as if it was just shipped from the factory (but again it will retain bootmii @ boot2).

You will want to resoftmod after doing this, I recommend using ModMii, which is stickied here at the 'temp.
Hi I have tried the factory rest by formatting the wii system memory but the console just hangs after I press the format button, is there a formatting tool in homebrew channel? If not will try ohneschwanzenegger
 

Rubberbullet

Member
OP
Newcomer
Joined
Jan 20, 2022
Messages
7
Trophies
0
Age
60
XP
13
Country
United Kingdom
Ok I managed to get program to work and followed a utube video on how to use & restored the nand and the wii starts and gets to the language page but then I can’t press A or get cursor on screen to do anything, the controller is connected as I can power the console off from the controller any ideas how to continue setting wii up
 

Attachments

  • 1DFB4921-61D5-4FEF-BDC5-37770FF56275.jpeg
    1DFB4921-61D5-4FEF-BDC5-37770FF56275.jpeg
    2.1 MB · Views: 4

Rubberbullet

Member
OP
Newcomer
Joined
Jan 20, 2022
Messages
7
Trophies
0
Age
60
XP
13
Country
United Kingdom
I'm not familiar with any mail deletion tools. You could do a factory reset (you won't lose bootmii boot2) and that should solve the issue assuming it is what you think it is, but it will wipe a bunch of other things too.

Alternatively you could build a virgin nand.bin using ohneschwanzenegger and supplying it with your current nand backup. Restoring this to your console will make it as if it was just shipped from the factory (but again it will retain bootmii @ boot2).

You will want to resoftmod after doing this, I recommend using ModMii, which is stickied here at the 'temp.
is there a video tutorial on how to do the Ohneschwanzenegger part that you are talking abut please
iv used this youtube.com/watch?v=jdBjbOtwJGo tutorial and restored the nand as described in video and now the wii starts and gets to the language page but then I can’t press A or get cursor on screen to do anything, the controller is connected as I can power the console off from the controller and press A to get this far
any ideas how to continue setting wii up
 

XFlak

Wiitired but still kicking
Member
Joined
Sep 12, 2009
Messages
12,580
Trophies
2
Age
36
Location
Cyprus, originally from Toronto
Website
modmii.github.io
XP
6,939
Country
Cyprus
I don't think there's a ohneschwanzenegger tutorial, but it's super straight forward, just feed it your Wii's current nand/keys and it will use that to build a new one.

The issue you describe sounds like the sensor bar isn't being detected. If you point your phone's camera at the sensor bar it should show whether light is being emitted from the sensor bar, if not, the bar is the culprit.
 
  • Like
Reactions: jeannotte

Exidous

Well-Known Member
Member
Joined
Mar 2, 2021
Messages
233
Trophies
0
Age
42
XP
479
Country
United States
And if your sensor bar turns out to be busted, you also don't need an actual sensor bar hooked up. The sensor bar is a few infrared lights. The Wiimote has a camera in the front that detects those lights. You can point it at other sources of infrared light that approximate the sensor bar's configuration. Incandescent lights, candles, etc. Try pointing it at lights in the room and see if the cursor appears on the screen.

Another possibility is that your Wiimote is partially broken.
 

Rubberbullet

Member
OP
Newcomer
Joined
Jan 20, 2022
Messages
7
Trophies
0
Age
60
XP
13
Country
United Kingdom
is there a video tutorial on how to do the Ohneschwanzenegger part that you are talking abut please
iv used this youtube.com/watch?v=jdBjbOtwJGo tutorial and restored the nand as described in video and now the wii starts and gets to the language page but then I can’t press A or get cursor on screen to do anything, the controller is connected as I can power the console off from the controller and press A to get this far
any ideas how to continue setting wii up
Hi all sorted many thanks for putting me in the right direction on fixing my Mail bricked Wii
 
General chit-chat
Help Users
    Psionic Roshambo @ Psionic Roshambo: Hmm not a lot to be honest lol too busy working +1