Misc Wii gets stuck on black screen, almost black screen of death. Not like any other thread.

MrLeche

Well-Known Member
OP
Newcomer
Joined
Sep 24, 2006
Messages
69
Trophies
1
XP
276
Country
Okay. I have my first Wii bought 2009 region Korea. There nothing new installed lately, no updated stuff placed/installed lately, no new games added lately. We are using this almost daily and its working perfectly fine until a few mins ago.

So about twenty minutes ago my son played VBAgx via channel and played a few mins of Zelda. After more than couple of minutes he decided to return to wii menu and load usbloadergx installed via channel as soon as the screen loads it gets stuck in black. I hard booted by long press power button, restarted with the wiimote now every other channel gets stuck in black screen:

1. internet channel
2. usbloadergx
3. configurable usbloadergx
4. neogamma loader
5. wiiflow
6. homebrew channel (yeah even this)
7. wii menu settings (this too)

So I thought this could be a dying wii as its old and all. but vbagx still loads and still plays every game inside it. Very odd. when I try to go to Wii Menu > system settings you can still hear a sound but no response from back button or home button or even power button on the wiimote.

Things I tried:

1. checking the SD crd if its read-only (it's not)
2. blowing some pressured air at the back fan
3. unplug and rest for a few minutes

so before I posted this everything was working perfectly fine, we play on a regular basis:

Wiifit plus with board
Punch out
SSBB
Mario Party
Pokepark (via wiiflow)

and many other games that's been there for years, SD cards' been there for years, forgot my softmod's date cause its been a while.

Yeah its odd cause I might be convinced its dying if it doesn't load anything at all but VBAgx still works.

Thanks!
 

bow9911

Active Member
Newcomer
Joined
Aug 8, 2022
Messages
26
Trophies
0
Age
29
Location
California, USA
XP
81
Country
United States
Maybe you should reinstall CIOS, it may fix issues with the usb loaders, but it is quite strange that internet channel and wii settings menu cant work. If homebrew can't launch, then i don't know what to really do. According to you, it is a 2009 wii, so it wouldn't support bootmii as boot2. Maybe if you had a NAND backup, you could restore that somehow, that may fix the issue. It doesn't seem like it could be a hardware issue, however i don't really know the hardware-side of wii hacks.
 

MrLeche

Well-Known Member
OP
Newcomer
Joined
Sep 24, 2006
Messages
69
Trophies
1
XP
276
Country
Maybe you should reinstall CIOS, it may fix issues with the usb loaders, but it is quite strange that internet channel and wii settings menu cant work. If homebrew can't launch, then i don't know what to really do. According to you, it is a 2009 wii, so it wouldn't support bootmii as boot2. Maybe if you had a NAND backup, you could restore that somehow, that may fix the issue. It doesn't seem like it could be a hardware issue, however i don't really know the hardware-side of wii hacks.
Thanks for your reply, yeah back in 2009, then maybe a few more years later after that Wii have been actively updated on CIOS, usually if there is a new game that don't run, that's the only time I get back in the scene to catch up. but ever since I've amassed quite a number of games to be enjoyed in the family and of course the Wii ran perfectly fine, I've completely forgotten on how what method and steps of CFW's (It had/that I did), so I'm not sure if getting back to the latest method of doing CFW straight up would be alright.

Having said that, I've always wanted to have a black Wii(forgot what region, I guess it doesn't matter now), I got myself one from a surplus shop, booted it before, tested working, then I just let it gather dust for maybe 5 6 yrs, I might bring that back up to date first and make that my lab rat until it becomes perfect, then proceed in rehab-ing my Kor Wii.

Thanks!
 

XFlak

Wiitired but still kicking
Member
Joined
Sep 12, 2009
Messages
13,861
Trophies
3
Age
38
Location
Cyprus, originally from Toronto
Website
modmii.github.io
XP
9,888
Country
Cyprus
https://gbatemp.net/threads/posting-a-system-check.300279/

You can drag and drop your syscheck.csv onto modmii.exe and it will tell you what to do to update your mods, works on any wii.

Modmii.github.io

If u still experience blackscreen issues after updating your mods, I'd restore a nand backup if u got it. If u don't, make a new nand backup, then create a virgin nand.bin for your specific console based off the backup using ohneschwanzenegger, and restore that, it won't have any game saves or mii's and things like that though
 

CoolMe

"Action-packed movie" star
Member
Joined
Apr 16, 2019
Messages
7,591
Trophies
1
Age
29
XP
34,264
Country
United States
Okay. I have my first Wii bought 2009 region Korea. There nothing new installed lately, no updated stuff placed/installed lately, no new games added lately. We are using this almost daily and its working perfectly fine until a few mins ago.

So about twenty minutes ago my son played VBAgx via channel and played a few mins of Zelda. After more than couple of minutes he decided to return to wii menu and load usbloadergx installed via channel as soon as the screen loads it gets stuck in black. I hard booted by long press power button, restarted with the wiimote now every other channel gets stuck in black screen:

1. internet channel
2. usbloadergx
3. configurable usbloadergx
4. neogamma loader
5. wiiflow
6. homebrew channel (yeah even this)
7. wii menu settings (this too)

So I thought this could be a dying wii as its old and all. but vbagx still loads and still plays every game inside it. Very odd. when I try to go to Wii Menu > system settings you can still hear a sound but no response from back button or home button or even power button on the wiimote.

Things I tried:

1. checking the SD crd if its read-only (it's not)
2. blowing some pressured air at the back fan
3. unplug and rest for a few minutes

so before I posted this everything was working perfectly fine, we play on a regular basis:

Wiifit plus with board
Punch out
SSBB
Mario Party
Pokepark (via wiiflow)

and many other games that's been there for years, SD cards' been there for years, forgot my softmod's date cause its been a while.

Yeah its odd cause I might be convinced its dying if it doesn't load anything at all but VBAgx still works.

Thanks!
I would try removing the sd card from the Wii, then see if either the Wii's Internet Channel or System settings work. If not, the system files might be corrupted. And only a nand backup could fix that as suggested.
I'd assume you can still access Priiloader when holding the reset button on boot, and BootMii (IOS)?
I would still change the sd card if i were you and put all the necessary homebrew apps on it, though it still doesn't explain the cause of the black screen on the Internet Channel & system settings..
 

bow9911

Active Member
Newcomer
Joined
Aug 8, 2022
Messages
26
Trophies
0
Age
29
Location
California, USA
XP
81
Country
United States
I would try removing the sd card from the Wii, then see if either the Wii's Internet Channel or System settings work. If not, the system files might be corrupted. And only a nand backup could fix that as suggested.
I'd assume you can still access Priiloader when holding the reset button on boot, and BootMii (IOS)?
I would still change the sd card if i were you and put all the necessary homebrew apps on it, though it still doesn't explain the cause of the black screen on the Internet Channel & system settings..
He says he can't access homebrew channel. That rules out bootmii IOS and doing homebrew fixes from priiloader. You should use a syscheck or nand checker as you might be able to see any issues. However without homebrew/bootmii boot2 and wii system menu, i dont know any methods to recover. You can't use Casper2bootmii (modmii) as you'd need the wii MAC address, but you cant get that without wii menu settings. You may have a chance of recovery if you have the MAC address, but if not, then im out of ideas. You are in a semi-brick but you cannot use HBC to recover, you probably have no chance of recovery. If your wii is connected to the internet, you can check the MAC address with router settings. If it's not connected to internet, i don't think you could do anything.
 
Last edited by bow9911,

bow9911

Active Member
Newcomer
Joined
Aug 8, 2022
Messages
26
Trophies
0
Age
29
Location
California, USA
XP
81
Country
United States
However incase he doesnt have a forwarder channel, it may not be possible. Syscheck is out of the question because no homebrew channel. He could restore nand if he had a backup, however if not, i don't know anything. A broken nand backup could help, but i dont really know how. I am out of ideas, so i'll let people who know take over. It seems like you are in a semibrick. Some info about this can be found here https://wiibrew.org/wiki/Brick/Semibrick
 
Last edited by bow9911,

XFlak

Wiitired but still kicking
Member
Joined
Sep 12, 2009
Messages
13,861
Trophies
3
Age
38
Location
Cyprus, originally from Toronto
Website
modmii.github.io
XP
9,888
Country
Cyprus
Str2hax would work with a wifi connection if already set up, or possibly with an ethernet adapter I don't recall if that's plug and play or requires setting adjustments

Bluebomb would certainly work but requires Linux. Smash stack would also work. But since he's launching vbagx somehow, unless it's a hard-coded channel with the app embedded (unlikely) he can save the app(s) he needs to use to the forwarder location to launch other homebrew
 

bow9911

Active Member
Newcomer
Joined
Aug 8, 2022
Messages
26
Trophies
0
Age
29
Location
California, USA
XP
81
Country
United States
Str2hax would work with a wifi connection if already set up, or possibly with an ethernet adapter I don't recall if that's plug and play or requires setting adjustments

Bluebomb would certainly work but requires Linux. Smash stack would also work. But since he's launching vbagx somehow, unless it's a hard-coded channel with the app embedded (unlikely) he can save the app(s) he needs to use to the forwarder location to launch other homebrew
Oh yeah, i forgot about every single exploit but str2hax/letterbomb. They have literally every option but str2hax, letterbomb, and yu-gi-oh 5d exploits. Bluebomb doesnt require a linux installation, there's live cd for ubuntu. He has a chance, i guess
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    BakerMan @ BakerMan: +1