wii gator

Discussion in 'Wii - Hacking' started by lamaen, Nov 20, 2008.

Nov 20, 2008

wii gator by lamaen at 8:36 PM (12,814 Views / 0 Likes) 6 replies

  1. lamaen
    OP

    Newcomer lamaen Member

    Joined:
    Nov 19, 2008
    Messages:
    14
    Country:
    Denmark
    all my apps are installed on firmware 3.2E but i cant play the games

    after burning the game with 2x speed on fujifilm dvd-r i only get a black screen .i use the wii gator backup launcher gamma

    Tried 2 different games : winter games the ultimate challende - need for speed undercover - same problem

    What 2 do now



    Thanks
     
  2. Defiance

    Member Defiance oh my god.. it's full of trading cards...

    Joined:
    Oct 7, 2007
    Messages:
    1,504
    Location:
    Terminus
    Country:
    United States
    Did you install his cIOS?
     
  3. zerof

    Member zerof GBAtemp Advanced Fan

    Joined:
    Nov 5, 2008
    Messages:
    602
    Country:
    United States
    Install cIOS.
     
  4. Hadrian

    Former Staff Hadrian Better than Craigslist

    Joined:
    Oct 12, 2004
    Messages:
    16,978
    Country:
    United Kingdom
    Try games that are on the compatibility list as working, NFS Undercover isn't one that works even on Gamma.
     
  5. nicksasa

    Member nicksasa GBAtemp Maniac

    Joined:
    Oct 25, 2008
    Messages:
    1,410
    Country:
    Belgium
    you get the 002 error not a black screen
     
  6. lamaen
    OP

    Newcomer lamaen Member

    Joined:
    Nov 19, 2008
    Messages:
    14
    Country:
    Denmark
    cios should be installed
    i can enter the config menu but cant load the game
     
  7. Brian117

    Member Brian117 GBAtemp Psycho!

    Joined:
    Oct 1, 2007
    Messages:
    3,249
    Location:
    Cleveland, OH
    Country:
    United States
    This is offtopic, but a member browsing this thread has the name of IOS37.

    Like, what the hell?
     

Share This Page