wii gator

Discussion in 'Wii - Hacking' started by lamaen, Nov 20, 2008.

  1. lamaen
    OP

    lamaen Member

    Newcomer
    14
    0
    Nov 19, 2008
    all my apps are installed on firmware 3.2E but i cant play the games

    after burning the game with 2x speed on fujifilm dvd-r i only get a black screen .i use the wii gator backup launcher gamma

    Tried 2 different games : winter games the ultimate challende - need for speed undercover - same problem

    What 2 do now



    Thanks
     
  2. Defiance

    Defiance oh my god.. it's full of trading cards...

    Member
    1,504
    62
    Oct 7, 2007
    United States
    Terminus
    Did you install his cIOS?
     
  3. zerof

    zerof GBAtemp Advanced Fan

    Member
    602
    0
    Nov 5, 2008
    United States
    Install cIOS.
     
  4. Hadrian

    Hadrian Better than Craigslist

    Former Staff
    16,978
    3,095
    Oct 12, 2004
    Try games that are on the compatibility list as working, NFS Undercover isn't one that works even on Gamma.
     
  5. nicksasa

    nicksasa GBAtemp Maniac

    Member
    1,410
    0
    Oct 25, 2008
    Belgium
    you get the 002 error not a black screen
     
  6. lamaen
    OP

    lamaen Member

    Newcomer
    14
    0
    Nov 19, 2008
    cios should be installed
    i can enter the config menu but cant load the game
     
  7. Brian117

    Brian117 GBAtemp Psycho!

    Member
    3,250
    712
    Oct 1, 2007
    United States
    Cleveland, OH
    This is offtopic, but a member browsing this thread has the name of IOS37.

    Like, what the hell?