1. drapes

    OP drapes Newbie
    Newcomer

    Joined:
    Mar 16, 2009
    Messages:
    9
    Country:
    Hi Has anyone come across this problem?

    I am running USB Iso Loader GUI by dimok,nIxxx,cyrex et al lastest version with a forwarder and from the Homebrew Menu.

    Every time I click on the tool icon on the main screen the wii freezes on the settings screen. Has anyone got a work round for this please?

    Also have the people working on Coverflow sorted out the abort ordered problem?

    Thanks

    Drapes
     
  2. MrBubbles

    MrBubbles GBAtemp Fan
    Member

    Joined:
    Oct 19, 2007
    Messages:
    323
    Country:
    United States
    Never happened to me, it could be your HD. How old is it?
     
  3. drapes

    OP drapes Newbie
    Newcomer

    Joined:
    Mar 16, 2009
    Messages:
    9
    Country:
    Cheers for the reply but its new and have had no problems with the earlier versions?
     
  4. sl33p

    sl33p GBAtemp Regular
    Member

    Joined:
    Dec 7, 2008
    Messages:
    192
    Country:
    United States
    I think I am having a similar issue to the OP. When I launch the USB Loader Channel opens it will hang (freeze) my Wii approximately 80% of the time. 20% of the time the game list will load flawlessly and I am able to play from the HDD. The hang occurs when it queries the drive for a listing of games on the drive.

    I am using a WD Elements harddirve. There are no issues reading the drive on the PC; both the NTFS and WBFS partitions are fine.

    My Wii is still on 3.2 and I've tried using loaders based on both 1.1 and 1.5 (and Uniiloader--not sure what that iss based off of).

    Any ideas? Please don't tell me I need to reformat my Wii partition [​IMG]


    EDIT: Wait, maybe I misunderstood the OP and my problem isn't similar. OP are you saying you are freezing in the HD Loader's settings menu or in the Wii itself's settings menu?
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - loaders, Freeze,