WII flow boxcover,covers

Discussion in 'Wii - Console and Game Discussions' started by dean.b, Nov 24, 2012.

Nov 24, 2012

WII flow boxcover,covers by dean.b at 11:56 AM (2,057 Views / 0 Likes) 4 replies

  1. dean.b
    OP

    Newcomer dean.b Member

    Joined:
    Nov 19, 2012
    Messages:
    21
    Country:
    United Kingdom
    Hi guys, i have running on my wii wiiflow 4.04 rev 784 with plugins pack 6 and i`m finding it hard for my wiiflow to find any of my boxocovers/covers. Its finds my snesgx,gba and gbc very easily but all the other plugins it dont find the covers/boxcover for. Now i` have been working on this for days searching though the forums and the net and i have renamed the folder every single name possible. What don`t work are genplusgx,sega cd,mega drive and mplayerce i could do with some help?
     
  2. DaveZ_227451

    Newcomer DaveZ_227451 ≡≡ Big Kid ≡≡

    Joined:
    Aug 26, 2012
    Messages:
    91
    Location:
    Ontario
    Country:
    Canada
    The folder must be the one named in the .ini file of each plugin in question.
    The art must match the rom titles in question with the addition to having the roms extension also in the name of the art file.
    ie: Rom = starfox.snes
    Art = starfox.snes.png
    Try pressing Reload Cache
    Deleteing the asociated cached files and listing may help if you been trying for a while to get this to work.

    And lastly, try posting your question in a section of the forum more closely related to your problem for more and quicker responses
    from this fine community! :-) LOL

    CHEERS
     
    dean.b likes this.
  3. dean.b
    OP

    Newcomer dean.b Member

    Joined:
    Nov 19, 2012
    Messages:
    21
    Country:
    United Kingdom
    Thanks Davez, this has been doing my head in for days now. finally got all the plugin working after following your steps :yaywii:except Mplayerce. It shows the movies but no covers still, checked ini file and set all the paths right. The ini file was set to find movies from a folder i needed to set up in my usb hdd called movies and it should be taking the cover folders from a mplayer folder i set up in wiiflow. I have added all the extensions and added the png file into both boxcovers & covers folders, i think i have done this right but i`m not a 100% sure, this one seems to be different from the rest?
     
  4. DaveZ_227451

    Newcomer DaveZ_227451 ≡≡ Big Kid ≡≡

    Joined:
    Aug 26, 2012
    Messages:
    91
    Location:
    Ontario
    Country:
    Canada
    CHEERS m8. Glad to hear all is good. As for the media plug, don't sweat, there is a number of ppl mentioning issues with the covers not showing, and movies not properly playing. Myself included...
     
  5. dean.b
    OP

    Newcomer dean.b Member

    Joined:
    Nov 19, 2012
    Messages:
    21
    Country:
    United Kingdom
    I have solved the mplayer plugin not playing dvd`s problem, i have moved both my mplayerce and wiimc folders from my sd card to my usb and they work. i dont know which player is playing them but i dont care they work, but still no covers lol :)
     
    DaveZ_227451 likes this.

Share This Page