Wii Fit Plus Channel not working

Discussion in 'Wii - Console and Game Discussions' started by t3k, Jan 12, 2016.

  1. t3k
    OP

    t3k Newbie

    Newcomer
    6
    1
    Jan 3, 2016
    Indonesia
    Hi. when I start Wii Fit Plus Channel from Home Menu, it goes black and not starting.
    Anybody know how to fix this?
     
  2. Popcornwas

    Popcornwas Member

    Newcomer
    49
    0
    Dec 6, 2015
    Canada
    try cleaning the disk
     
  3. GreyWolf

    GreyWolf GBAtemp Psycho!

    Member
    4,013
    775
    Mar 2, 2015
    United States
    It's not a disc, it's a channel.

    @op: Try removing it from the system menu and reinstall it from the disc? Did you patch any of your IOS slots below 200?
     
  4. t3k
    OP

    t3k Newbie

    Newcomer
    6
    1
    Jan 3, 2016
    Indonesia
    I don't have a disk, I'm playing from hardisk, is it the same?
    Or should I use .wad installer for it?
    About the IOS slot below 200 I'm not remember, must check it first.
    But I don't have problem with other games.
     
  5. GreyWolf

    GreyWolf GBAtemp Psycho!

    Member
    4,013
    775
    Mar 2, 2015
    United States
    No you can install it from the WAD that's on the disc image but I'm not sure how to extract it. However, there is no way to launch the game from USB with the channel. You'll still have to go through a loader to do that.
     
  6. t3k
    OP

    t3k Newbie

    Newcomer
    6
    1
    Jan 3, 2016
    Indonesia
    I think I've seen someone shared that .wad online, I'll try to find it again.
    But the channel isn't for launching the game from disc nor USB, it's to launch simlyfied version of wiifit that can run without CD (just for daily body test).
     
  7. GreyWolf

    GreyWolf GBAtemp Psycho!

    Member
    4,013
    775
    Mar 2, 2015
    United States
    Yeah I have it installed as well. It works fine except it asks for the disc when you try to launch the title itself. Same as the MK channel. :)

    Try using WiiScrubber or Wiimms ISO Tool to extract the WAD from the ISO. I believe the file you want is called "channel.wad".