Wii emulators Usb - Only Snes working

Discussion in 'Wii - Emulation and Homebrew' started by maxdaling, Feb 10, 2010.

Feb 10, 2010
  1. maxdaling
    OP

    Newcomer maxdaling Advanced Member

    Joined:
    Sep 22, 2008
    Messages:
    60
    Location:
    Lpool
    Country:
    Canada
    Hey. I've got all my emulators and such on my external hard drive, fat32 partition. My problem is the the only emulator that seems to successfully load the usb drive is the snes emulator. Snesgx. Does anyone have any advice? I'm loading everything through the homebrew channel. Genesis, Nes, Gba, etc... not working.
     
  2. WildWon

    Former Staff WildWon EXTERMINATE!

    Joined:
    Apr 4, 2008
    Messages:
    2,814
    Location:
    8-Bit Heaven
    Country:
    United States
    I think i'm having the same problem, however i cannot get snes to work either. Is it that everything homebrew runs fine from the drive, its just the emulators themselves cannot find the usb drive (IN the emulator, after it's loaded)?
     
  3. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
    Can you try reformatting it to FAT (instead of FAT32)? Maybe that works.
    If that not possible (big drive...) try formatting it to FAT32 again, sometimes a simple reformat helps
    be sure its primary and not logical
    if its not set as active, try setting it as active

    also be sure to have IOS202 installed
     
  4. samo

    Newcomer samo Member

    Joined:
    Sep 12, 2009
    Messages:
    17
    Country:
    United States
    Thats the problem I was having and that fixed it. Make sure it doesn't have a hidden partition from the manufacturer, if it does kill it.
     

Share This Page