Wii Black and White/Falling Scrren Problem

Discussion in 'Wii - Hacking' started by milkaholic123, May 6, 2009.

May 6, 2009
  1. milkaholic123
    OP

    Newcomer milkaholic123 Member

    Joined:
    May 3, 2009
    Messages:
    27
    Country:
    United States
    This is how it all started


    i started out with ver 4.0U. i installed 3.0E accidently, then updated to 4.0E then installed 3.2U. i tried to change the settings but it wont let me and the system menu is 3.2U and the region is in USA. the message in the anyregion changer says that the setting mismatch when the region and system menu match. but im not entirely sure if they match so i come to you people because i thought you would know if they match. also it says
    UNEXPECTED ERROR: SYSCONFIG_Savechanges Value -1017
    the flicker is still there and i want it gone. someone came up a solution to this but it is just plain not working.
    this is how it looks like
    http://www.youtube.com/watch?v=VTYVt7Wnktk
     
  2. oxMUDxo

    Member oxMUDxo GBAtemp Fan

    Joined:
    Apr 12, 2009
    Messages:
    494
    Location:
    Missouri - USA
    Country:
    United States
    I'm kinda new but...

    It looks like you're running the wrong region update are you sure you're Wii is NTSC..?
    It looks like a NTSC Wii running PAL game..?
    I would treat it like a semi brick and try to fix it that way.

    like I said I'm new with the whole Wii stuff so you might want to wait for the pros..[​IMG]

    GOOD LUCK!!
     
  3. milkaholic123
    OP

    Newcomer milkaholic123 Member

    Joined:
    May 3, 2009
    Messages:
    27
    Country:
    United States
    it wouldnt be a semi brick. this isnt like a semi brick. the anyregion changer says that the video mode is PAL. i tried changing that to the correct screen which is NTSC but when saving the setting, i encounter an error which is
    UNEXPECTED ERROR: SYSCONFIG Value -1017
     
  4. milkaholic123
    OP

    Newcomer milkaholic123 Member

    Joined:
    May 3, 2009
    Messages:
    27
    Country:
    United States
    I ve heard about formatting my wii for it to make it go away but the homebrew channel wont be able to be installed and my precious game memory will be lost. and there is a chance all of that might not work.
     
  5. demon33

    Member demon33 GBAtemp Regular

    Joined:
    Jan 21, 2009
    Messages:
    137
    Country:
    Canada
    not sure about this but I would update & re-downgrade changing region back 2 good settings

    good luck

    I think you'll find a way [​IMG]
     
  6. milkaholic123
    OP

    Newcomer milkaholic123 Member

    Joined:
    May 3, 2009
    Messages:
    27
    Country:
    United States
    I ve heard about formatting my wii for it to make it go away but the homebrew channel wont be able to be installed and my precious game memory will be lost. and there is a chance all of that might not work.
     
  7. milkaholic123
    OP

    Newcomer milkaholic123 Member

    Joined:
    May 3, 2009
    Messages:
    27
    Country:
    United States
    tried that and the flicker was there. all i have to do is change the video mode but i would have to solve the problem of
    UNEXPECTED ERROR: SYSCONFIG Value -1017
     
  8. olliepop2000

    Member olliepop2000 GBAtemp Fan

    Joined:
    Apr 4, 2009
    Messages:
    457
    Location:
    North West UK
    Country:
    United Kingdom
    Can't the rvl-rgnsel and systemmenu file be extracted off correct region game and installed?
     
  9. milkaholic123
    OP

    Newcomer milkaholic123 Member

    Joined:
    May 3, 2009
    Messages:
    27
    Country:
    United States
    what fo you mean
     
  10. milkaholic123
    OP

    Newcomer milkaholic123 Member

    Joined:
    May 3, 2009
    Messages:
    27
    Country:
    United States
    HELP ME =(
     

Share This Page