Wii backups black screen

Discussion in 'Wii - Hacking' started by amertune, Feb 26, 2016.

  1. amertune
    OP

    amertune Newbie

    Newcomer
    3
    0
    Feb 26, 2016
    United States
    Every time I try to launch a Wii game (examples: Super Mario Galaxy 2, Sonic Colors), I get the screen warning you to wear the wrist strap and then the screen goes black and nothing works except for holding the power button on the wii down for about 5 seconds. I've been searching for a couple of days, and nothing that I have found is working.

    Some things I've tried:
    * Reformat my USB drive with 32k sectors
    * Use a class 4 SD card formatted FAT32
    * Reinstall cIOS
    * Force USB Loader GX to use NTSC (I'm not sure why this would be necessary, as all of my games and my system are NTSC)
    * Try USB Loader GX, Configurable USB Loader, and WiiFlow

    My GameCube backups are working great.

    I have a 32 GB class 4 SDHC card (borrowed, a 4 GB card is in the mail), a 1 TB Seagate USB drive (http://amzn.com/B00TKFEEAS), and an old Wii that I bought in... 2007? I also have an old 256 MB SD card, but I was also getting the black screen with that.

    I have d2x base 56 in 249, and base 57 in 250.

    Any advice? Here's the sysCheck report:


    SysCheck HDE v2.4.0 HacksDen Edition by JoostinOnline, Double_A, R2-D2199, and Nano
    ...runs on IOS58 (rev 6176).

    Region: NTSC-U
    System Menu 4.3U (v513)

    Drive date: 02.13.2007
    Homebrew Channel 1.1.2 running on IOS58

    Hollywood v0x11
    Console ID: 36374512
    Console Type: Wii
    Shop Channel Country: United States (49)
    Boot2 v4
    Found 102 titles.
    Found 46 IOS on this console. 15 of them are stubs.

    IOS4 (rev 65280): Stub
    IOS9 (rev 1034): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 526): No Patches
    IOS13 (rev 1032): No Patches
    IOS14 (rev 1032): No Patches
    IOS15 (rev 1032): No Patches
    IOS16 (rev 512): Stub
    IOS17 (rev 1032): No Patches
    IOS20 (rev 256): Stub
    IOS21 (rev 1039): No Patches
    IOS22 (rev 1294): No Patches
    IOS28 (rev 1807): No Patches
    IOS30 (rev 2816): Stub
    IOS31 (rev 3608): No Patches
    IOS33 (rev 3608): No Patches
    IOS34 (rev 3608): No Patches
    IOS35 (rev 3608): No Patches
    IOS36 (rev 3608): No Patches
    IOS37 (rev 5663): No Patches
    IOS38 (rev 4124): No Patches
    IOS40 (rev 3072): Stub
    IOS41 (rev 3607): No Patches
    IOS43 (rev 3607): No Patches
    IOS45 (rev 3607): No Patches
    IOS46 (rev 3607): No Patches
    IOS48 (rev 4124): No Patches
    IOS50 (rev 5120): Stub
    IOS51 (rev 4864): Stub
    IOS52 (rev 5888): Stub
    IOS53 (rev 5663): No Patches
    IOS55 (rev 5663): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5919): No Patches
    IOS58 (rev 6176): USB 2.0
    IOS60 (rev 6400): Stub
    IOS61 (rev 5662): No Patches
    IOS62 (rev 6430): No Patches
    IOS70 (rev 6912): Stub
    IOS80 (rev 6944): No Patches
    IOS222 (rev 65280): Stub
    IOS223 (rev 65280): Stub
    IOS249[56] (rev 65535, Info: d2x-v10beta53-alt): Trucha Bug, NAND Access, USB 2.0
    IOS250[57] (rev 65535, Info: d2x-v10beta52): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 65280): Stub
    BC v6
    MIOS v10
    Report generated on 02/25/2016.
     
  2. Clutz450

    Clutz450 GBAtemp Advanced Fan

    Member
    617
    98
    Jul 20, 2013
    United States
    Try changing the IOS to 250 in USB Loader GX. I think it's some where under game load. I forget and I'm not in front of my Wii. By default it uses 249.
     
  3. amertune
    OP

    amertune Newbie

    Newcomer
    3
    0
    Feb 26, 2016
    United States
    I've tried setting it to 249 and 250, both end up at blackscreen.
     
  4. amertune
    OP

    amertune Newbie

    Newcomer
    3
    0
    Feb 26, 2016
    United States
    I think that I've figured out the problem. I was ripping my games with USB Loader GX. I tried again with CleanRip using verification dat files from redump.org. I tried to rip Super Mario Galaxy again. It failed the first time, but when I got a clean rip which passed the checksum I was able to launch it with no black screen.

    I've deleted the few rips I already had, and I've started again with my entire collection. Hopefully, they'll all work.

    Thanks.
     
  5. Clutz450

    Clutz450 GBAtemp Advanced Fan

    Member
    617
    98
    Jul 20, 2013
    United States
    Are you using a thumb drive or a usb hard drive. For some reason thumb drives seem to cause problems when you try to rip a game to it in USB Loader GX whereas they rip perfectly when using a USB hard drive. Not sure why that is. So if you are using a thumb drive that is the reason why.

    Edit: Nevermind. I just reread your first post and saw what drive you are using.
     
    Last edited by Clutz450, Feb 27, 2016