Wii Backup launcher help

Discussion in 'Wii - Emulation and Homebrew' started by webbut, Nov 17, 2008.

Nov 17, 2008

Wii Backup launcher help by webbut at 12:57 AM (891 Views / 0 Likes) 3 replies

  1. webbut
    OP

    Newcomer webbut Newbie

    Joined:
    Nov 17, 2008
    Messages:
    3
    Country:
    United States
    When ever i try to launch a back up in Backup launcher 0.3 gamma i get an error that reads "DVD Read Error (324)"

    I had the 1st backup launcher running fine and then i updated my wii and i tired using the wad manger to install somethings and it worked fine then i tried the CIOS update for the backup launcher .3 tried a game and it didnt work. then i tried installing a wad and those no longer worked either so i did the downgrade and my wad manger works again but i still cant get the backup launcher up
    please help

    Im new here and im sorry if i posted this in the wrong area
     
  2. HippyG

    Newcomer HippyG Member

    Joined:
    Nov 14, 2008
    Messages:
    31
    Country:
    United States
    Re install the cIOS that came with the loader.
     
  3. webbut
    OP

    Newcomer webbut Newbie

    Joined:
    Nov 17, 2008
    Messages:
    3
    Country:
    United States
    i have at least 3 times already
     
  4. camar3na

    Newcomer camar3na Member

    Joined:
    Nov 14, 2008
    Messages:
    39
    Location:
    gdl
    Country:
    Mexico
    i used waninkoko's custom cios v7, i had to rip a file called ios 36.wad from super smash bros disc and then installed both and the problem was fixed, i didnt even need to install the cios that came with gamma and all my backups are loading now. it seems that the problem was the gamma cios not installing correctly... hope this will help!
     

Share This Page