Wii(and vWii) USB Loader issues

Discussion in 'Wii - Backup Loaders' started by FPSRussi4, Jan 19, 2014.

  1. FPSRussi4
    OP

    FPSRussi4 Clean up your act and cut the crap.

    Member
    670
    419
    Dec 1, 2013
    Laos
    I'm running USB Loader GX and Configurable USB Loader, and I insert my flash drive after the WiiU is in vWii mode. When I load up either of the USB loaders, the titles(which are in WBFS format) show up, but when I click on them to start them there is a black screen and no sound. Clicking "Start" either kicks me back to the Homebrew Channel or the Wii Menu. I have also tried these on a Wii and I receive the same issue. I followed these 2 guides: http://gbatemp.net/threads/full-vwii-softmod.339899/
    http://gbatemp.net/threads/simple-guide-to-install-cios-on-vwii-backup-nand-and-keys.339890/
    To no avail. My HBC is also scaled to 4:3 but I don`t really care about that. Also, I can launch Virtual Console titles from the loaders with no problems if that helps.
    Anyone have any ideas/solutions? NOTE: This also occurs on 2 Wii's that I have tried.