Wifi Update Problem

Discussion in 'Acekard' started by theberidox, Jan 31, 2009.

  1. theberidox
    OP

    theberidox Newbie

    Newcomer
    2
    Jan 31, 2009
    United States
    I'm having a problem with Wifi Update. I get a message "No Connections Could not conect, check WFC settings".
    I verifed that the WFC settings were correct (I'm able to connect via games).
    I'm using AKAIO v1.3. I installed "AKAIO Wifi Plugin Update - 01/18/2009'" but I didn't help.

    Any ideas?
     
  2. Smiths

    Smiths AKAIO Person of Interest

    Member
    4
    Feb 24, 2003
    United States
    The land of Dairy Queen
    it uses the default WFC... so I don't know why it wouldn't connect if games are.
     
  3. aphirst

    aphirst "Aren't girls with pee-pees just men?"

    Member
    3
    Oct 22, 2007
    United Kingdom
    Hull
    I had a similar problem: The way I fixed it was by configuring my router to Broadcast my SSID.

    Actually, I think someone on this forum mentioned that this was a limitation of Homebrew...
     
  4. theberidox
    OP

    theberidox Newbie

    Newcomer
    2
    Jan 31, 2009
    United States
    That was the problem. I did have Broadcast SSID off. I turned it on and it connected. Thank your for your help.
     
  5. Smiths

    Smiths AKAIO Person of Interest

    Member
    4
    Feb 24, 2003
    United States
    The land of Dairy Queen
    weird.. but good to note.
    someone update the wiki
     
  6. doyama

    doyama GBAtemp Maniac

    Member
    2
    Nov 30, 2006
    United States
    wiki updated!
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice