Wifi not working

Discussion in 'NDS - Nintendo Wi-Fi Connection' started by tagzard, May 27, 2011.

  1. tagzard
    OP

    tagzard Tagzard the Crazy Dinosaur with Wings.

    Banned
    1,452
    17
    Apr 28, 2010
    United States
    Chicago Illinois
    So i'm trying to connect to my wifi via mario kart rom and it keeps saying that these settings are invalid. So how do I fix this? Oh and i'm 100% sure i got the password right. I set up the wifi so i should know the password.
    And i am using r4 wood.
     
  2. tagzard
    OP

    tagzard Tagzard the Crazy Dinosaur with Wings.

    Banned
    1,452
    17
    Apr 28, 2010
    United States
    Chicago Illinois
    Any help? Sorry for double posting but i need to solve this.
     
  3. Sausage Head

    Sausage Head Lord Sausage LXIX

    Member
    1,677
    19
    Oct 28, 2010
    Netherlands
    alanjohn check ur pm
    Be sure to use WEP protection mode
     
  4. tagzard
    OP

    tagzard Tagzard the Crazy Dinosaur with Wings.

    Banned
    1,452
    17
    Apr 28, 2010
    United States
    Chicago Illinois
    How do i do that?
     
  5. tagzard
    OP

    tagzard Tagzard the Crazy Dinosaur with Wings.

    Banned
    1,452
    17
    Apr 28, 2010
    United States
    Chicago Illinois
    Sorry for double post.
    Does it help that the lock is red instead of gray?
     
  6. Dr.Aqua

    Dr.Aqua GBAtemp Regular

    Member
    250
    2
    Nov 11, 2009
    United States
    STOP DOUBLE POSTING. USE THE EDIT BUTTON
     
  7. NES SNES V.B. N64 G.C. Wii WiiU

    NES SNES V.B. N64 G.C. Wii WiiU Now with extra redundancy!

    Member
    859
    99
    Feb 10, 2011
    The EoF
    you might have WPA encryption, the DS is incompatible with that encryption
     
  8. Ryuuga

    Ryuuga Newbie

    Newcomer
    4
    0
    May 29, 2011
    United States
    I tried WEP and no password but it still doesn't work... something wrong with my DSi or Ak2i?
     
  9. Masked Ranger

    Masked Ranger GBAtemp Advanced Fan

    Member
    502
    2
    Nov 24, 2009
    Ryuuga. we need more info.
     
  10. Ryuuga

    Ryuuga Newbie

    Newcomer
    4
    0
    May 29, 2011
    United States
    Its okay, think i solved the problem myself.
    I tried to enter Wifi with my mario kart rom via ak2i but it wouldn't let me.
    I had all the settings right and Router was set to WEP password because mario kart only runs normal DS mode. But when i try to Test Connection in the DSi settings, it fails all the time. Browser works fine and i can surf and the DSi can locate the SSID of my router so its not a wireless problem.

    The solution was to manually type in the IP address, subnet mask, access point, primary DNS and secondary DNS. After that the internet test was successful and i'm able to connect to WFC with my mario kart rom via Ak2i.

    Hope that helped somebody. Thanks anyways ^^