Wierd problem

Discussion in 'Acekard' started by Zav, Mar 3, 2009.

Mar 3, 2009

Wierd problem by Zav at 2:59 AM (987 Views / 0 Likes) 9 replies

  1. Zav
    OP

    Newcomer Zav Advanced Member

    Joined:
    Mar 2, 2009
    Messages:
    56
    Country:
    United States
    the world ends with you always freezes at the same point at the beggining all other games work fine

    im using AKAIO 1.4 with a sandisk 2GB
     
  2. Another World

    Former Staff Another World Emulate the Planet!

    Joined:
    Jan 3, 2008
    Messages:
    10,476
    Location:
    From Where???
    Country:
    Colombia
    check the bugdar for more information. i think this was reported, and if it wasn't report it so norm can check it out. also provide more information such as is your msd correctly formatted, are you using dma or the dma+ modes, is patching turned on, have you tried it with the official firmware, etc.

    -another world
     
  3. Advi

    Member Advi GBAtemp Maniac

    Joined:
    Jan 26, 2009
    Messages:
    1,143
    Country:
    United States
    happened to me w/ sakura as well...........freezes at the scene where Neku is running past all of the people?
     
  4. Normmatt

    Member Normmatt Former AKAIO Programmer

    Joined:
    Dec 14, 2004
    Messages:
    2,135
    Country:
    New Zealand
    It does not freeze on any of my microsd cards i found the cause and fixed it. I will pick up the most crappy microsd card i can find sometime, any suggestions?
     
  5. Another World

    Former Staff Another World Emulate the Planet!

    Joined:
    Jan 3, 2008
    Messages:
    10,476
    Location:
    From Where???
    Country:
    Colombia
    non-japanese branded kingston 1/2gb, kingston/pny/scandisk 1gb/2gb and class2/class4.

    those are the ones i've read about with various issues, not twewy specific issues tho...
     
  6. Zav
    OP

    Newcomer Zav Advanced Member

    Joined:
    Mar 2, 2009
    Messages:
    56
    Country:
    United States
    i have a sandisk 2 GB and it always freezes on the scene were neko runs past the people
     
  7. Advi

    Member Advi GBAtemp Maniac

    Joined:
    Jan 26, 2009
    Messages:
    1,143
    Country:
    United States
    my sandisk card was from best buy..........lol

    i suggest a new DL. may be bad like mine!
     
  8. Zav
    OP

    Newcomer Zav Advanced Member

    Joined:
    Mar 2, 2009
    Messages:
    56
    Country:
    United States
    yeah i got new ROM and its working
     
  9. fedgerama

    Newcomer fedgerama Advanced Member

    Joined:
    Jan 4, 2009
    Messages:
    82
    Location:
    Pennsylvania
    Country:
    United States
    Everyone has that problem. I think its some sort of anti-piracy check. To solve it, simply start closing and opening your DS's lid as fast as you can (making sure you actually open it). Keep doing that for a few minutes and then open it up. If you're past the part where Neku runs past Beat, then you're good. The game should work perfectly from then on.
     
  10. Another World

    Former Staff Another World Emulate the Planet!

    Joined:
    Jan 3, 2008
    Messages:
    10,476
    Location:
    From Where???
    Country:
    Colombia
    anti-piracy is not a problem with akaio 1.4. as stated 1 post before you felt compelled to add-on 3hrs later, the problem was with the file itself.

    -another world
     

Share This Page