Wi-Fi Problem Help?

Discussion in 'Wii U - Nintendo Network' started by clark5231998, Feb 4, 2013.

Feb 4, 2013

Wi-Fi Problem Help? by clark5231998 at 11:15 AM (912 Views / 0 Likes) 6 replies

  1. clark5231998
    OP

    Newcomer clark5231998 Newbie

    Joined:
    Jan 17, 2013
    Messages:
    5
    Country:
    Philippines
    Hey! It's been a month since I bought my WiiU and I'm still having problems with connecting online.

    I'm able to connect but it's always a hassle. I can't really use the online services smoothly...
    Downloading the patch last month took me 6 hours because I always get disconnected.

    And Whenever I'm "Lucky" enough, I go to the eshop, download free demos. But when I go to download management, The status is coming to and from Connected to Not Connected to the internet.

    This is being a hassle and I'm wondering if any of you would help me. My PC, Wii, iPad, and other devices work just fine...
     
  2. ShadowSoldier

    Member ShadowSoldier GBAtemp Guru

    Joined:
    Oct 8, 2009
    Messages:
    9,383
    Country:
    Canada
  3. Pattonfiend67

    Banned Pattonfiend67 You're F'ng Out!

    Joined:
    Oct 7, 2009
    Messages:
    235
    Country:
    United States
    shadow, that tut you provided is only good if you haven't already gotten the day 1 update. the update fixes the wifi issues after it installs. i didn't know that until i went to the nintendo support forum.

    but... i am also experiencing the same problems as the OP stated. i am running my wii u wifi over a hotspot created by my htc wildfire s through virgin mobiles 3g service. it is incredibly slow and the only game that i can consistently play online against others is tekken tag 2. what i am getting at is how strong is your signal and what is producing it?
     
  4. Pattonfiend67

    Banned Pattonfiend67 You're F'ng Out!

    Joined:
    Oct 7, 2009
    Messages:
    235
    Country:
    United States
    did you fix the problem? i would be interested to know how you are coming on this as i was also having the same issues. thanks!
     
  5. clark5231998
    OP

    Newcomer clark5231998 Newbie

    Joined:
    Jan 17, 2013
    Messages:
    5
    Country:
    Philippines
    Unfortunately, no. Still having problems. You know what's weird? I CAN connect through system settings and it has TWO BARS (out of 3)!!! If YOU have solved it, PLEASE HELP! D:
     
  6. lampjese

    Newcomer lampjese Advanced Member

    Joined:
    Oct 11, 2009
    Messages:
    86
    Location:
    Schoorl
    Country:
    Netherlands
    How far is your wiiu from the wifispot?.
    Could also be that a device or just a wall that is blocking the signal.
    If thats not the case please post some more information of your connection like bandwidth wireless modem or wireless router ect.
    Could also just be a crappy isp connection or bad connection to nintendo networks.
     
  7. clark5231998
    OP

    Newcomer clark5231998 Newbie

    Joined:
    Jan 17, 2013
    Messages:
    5
    Country:
    Philippines
    I tried moving it closer, although improved, still problemed... :(
    Plus, the room I moved it is maybe as far as the room it was (on foot) and only nearer if wall is ignored. Nevertheless, the room is crowded and uncomfortable. Only moved there to update to 2.1.3U
     

Share This Page