Whiite-Linux Installer!

Discussion in 'Wii - Hacking' started by Blue-K, Dec 17, 2008.

Dec 17, 2008

Whiite-Linux Installer! by Blue-K at 7:39 PM (12,886 Views / 0 Likes) 52 replies

  1. Blue-K
    OP

    Member Blue-K No right of appeal.

    Joined:
    Jun 21, 2008
    Messages:
    2,572
    Location:
    Helvetica
    Country:
    Switzerland
    Yes, true. An easy Installer, which you can set up on Windows or Mac was released on Dec 09 2008. Basicly, the Installer runs from the Wii, you only have to copy some files to a USB-Stck and the SD-Card. Very useful for all the Noobs outthere. Instructions:

     


  2. nicksasa

    Member nicksasa GBAtemp Maniac

    Joined:
    Oct 25, 2008
    Messages:
    1,410
    Country:
    Belgium
    yea thats out for a couple of days and whiite sucks xwhiite or gentoo is way much better
     
  3. Blue-K
    OP

    Member Blue-K No right of appeal.

    Joined:
    Jun 21, 2008
    Messages:
    2,572
    Location:
    Helvetica
    Country:
    Switzerland
    Yeah, I know, but If you want to install one of these, I think it isn't that hard to rename the required Packages for xWhiite and Co and place it at the same location...it should also work then, I think.. [​IMG]

    EDIT: Installer worked, very smooth install, Whiite works too!!!

    EDIT2: Now trying to install XWhiite with the Installer...wish me luck!!!
     
  4. nicksasa

    Member nicksasa GBAtemp Maniac

    Joined:
    Oct 25, 2008
    Messages:
    1,410
    Country:
    Belgium
     
  5. Blue-K
    OP

    Member Blue-K No right of appeal.

    Joined:
    Jun 21, 2008
    Messages:
    2,572
    Location:
    Helvetica
    Country:
    Switzerland
    Edited. [​IMG]

    Now trying to install XWhiite with the Installer...(Only renamed the filesystem and putted it in the same direction...)

    XWhiite also worked!!!!!

    Look first post for Instructions!!!
     
  6. geegee

    Member geegee GBAtemp Regular

    Joined:
    Jul 8, 2007
    Messages:
    138
    Country:
    United States
    I only have a notebook computer. No way to do this without a USB keyboard?
     
  7. Blue-K
    OP

    Member Blue-K No right of appeal.

    Joined:
    Jun 21, 2008
    Messages:
    2,572
    Location:
    Helvetica
    Country:
    Switzerland
    No sorry...you'll need a Keyboard for the Installer and for Whiite/XWhiite, etc...
     
  8. geegee

    Member geegee GBAtemp Regular

    Joined:
    Jul 8, 2007
    Messages:
    138
    Country:
    United States
    Yeah, I have to buy one anyways. Just wondering if I could do the install w/o it.
     
  9. intestlol

    Newcomer intestlol Member

    Joined:
    Aug 12, 2008
    Messages:
    10
    Country:
    United States
    Is their any way I can unpartition my SD card after doing this? I accidentally ran the installer with my 1GB sd card and I installed whiite by accident instead of Xwhiite, is their any way I can still unpartition my SD card or reinstall xwhiite over the already installed whiite partition.
     
  10. IronMask

    Member IronMask Official WiiStuntman First to Test ciosCorp!

    Joined:
    Sep 21, 2008
    Messages:
    850
    Location:
    Somewhere in USA
    Country:
    United States
    Why don't you just back up what is on the partition you can see which contains the homebrew stuff and format t and then copy all that back.. then do the installation steps with the xwhiite instead..

    Following me?
     
  11. intestlol

    Newcomer intestlol Member

    Joined:
    Aug 12, 2008
    Messages:
    10
    Country:
    United States
    Yah, but when I format the SD card, it doesn't format the partition that the whiite installer made, and when I try to delete the partition through the windows management, it gives me a fail error. If you know any way that I can format the partition the whiite installer made me, then please tell me how to do it.
     
  12. air2004

    Member air2004 Air

    Joined:
    Oct 24, 2008
    Messages:
    1,531
    Location:
    Anytown
    Country:
    United States
    you need to find a program callled sd formatter v2.0 thats what I used... Anyone know the root's password though ? I cant login into it
     
  13. air2004

    Member air2004 Air

    Joined:
    Oct 24, 2008
    Messages:
    1,531
    Location:
    Anytown
    Country:
    United States
  14. linkinworm

    Member linkinworm GBAtemp Maniac

    Joined:
    May 30, 2008
    Messages:
    1,326
    Location:
    Birmingham (England)
    Country:
    United Kingdom
    ahh was looking for this for a while nice one
     
  15. IronMask

    Member IronMask Official WiiStuntman First to Test ciosCorp!

    Joined:
    Sep 21, 2008
    Messages:
    850
    Location:
    Somewhere in USA
    Country:
    United States
    Forwarder channel for Linux coming soon!

    It's now in my signature.
     
  16. intestlol

    Newcomer intestlol Member

    Joined:
    Aug 12, 2008
    Messages:
    10
    Country:
    United States
    Edit: I tried it out and it works like a charm THX a lot I thought my SD was going to be dead forever lol. When will that channel come out I can't wait?!!!! One more thing, whenever I run the installer, it shows that it is untarring and all that stuff, but when it finishes at 100%, it turns to a black screen and stays that way. When I turn the wii off, and turn it back on and I go to the homebrew channel with the inserted SD card that was partitioned, I don't see the whiite linux app that is supposed to show up which the installer was supposed to create. Does anybody know the problem?
     
  17. Blue-K
    OP

    Member Blue-K No right of appeal.

    Joined:
    Jun 21, 2008
    Messages:
    2,572
    Location:
    Helvetica
    Country:
    Switzerland
    Yep, had that before...but not on 100%...I solved it simply with pressing a Key on the Keyboard...looks like the installer goes in "Sleep" or something, if it goes too long...

    BTW: Will try Gento today with the installer.
     
  18. ganons

    Member ganons GBAtemp Advanced Maniac

    Joined:
    Jun 12, 2005
    Messages:
    1,944
    Country:
    United Kingdom
    does Mugen work?
     
  19. Blue-K
    OP

    Member Blue-K No right of appeal.

    Joined:
    Jun 21, 2008
    Messages:
    2,572
    Location:
    Helvetica
    Country:
    Switzerland
    Little Update:

    Gentoo seems to install fine, but it takes very looooong...

    Instructions:
    But like I said, seems...I get an Error (Failed to start the X-Server, etc...)

    @ganons: Sorry, I don't know...I don't have an Ethernet-Adapter, so I can't download it...
     
  20. intestlol

    Newcomer intestlol Member

    Joined:
    Aug 12, 2008
    Messages:
    10
    Country:
    United States
    I got XWiite to work, but I don't see any start bar at the bottom or top of the desktop. Does anyone know how to enable it?
     

Share This Page