Which version of SafeA9LHInstaller?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Samwix, Nov 26, 2016.

  1. Samwix
    OP

    Samwix GBAtemp Advanced Fan

    Member
    656
    80
    Dec 25, 2014
    France
    Hi,

    On Plailect guide, it says to use SafeA9LH 2.0.3 for O3DS and 2.6.7 for N3DS.
    Should I use 2.6.7 though (O3DS XL)? I guess it's safer

    thanks
     
  2. xtheman

    xtheman GBAtemp Guru

    Member
    5,847
    5,275
    Jan 28, 2016
    United States
    You use the version told. The 2.6.7 is only for the new 3ds. You NEED to use 2.0.3 since you have the O3DS

    Remember higher version number doesn't always mean safer.
     
    Samwix likes this.
  3. Samwix
    OP

    Samwix GBAtemp Advanced Fan

    Member
    656
    80
    Dec 25, 2014
    France
    ok thanks. I'm a little bit confused because I never saw that there were 2 specific versions
     
  4. xtheman

    xtheman GBAtemp Guru

    Member
    5,847
    5,275
    Jan 28, 2016
    United States
    One was made for the new 3ds'es otpless install. (2.6.7) The other is used for installing with the otp required for o3ds (2.0.3).
     
    Samwix likes this.
  5. Samwix
    OP

    Samwix GBAtemp Advanced Fan

    Member
    656
    80
    Dec 25, 2014
    France
    just have another (off-topic) question: do I have to inject and install hbloader, fbi and luma updater cias since I already have them on my Emunand (I'm gonna restore it)?