Which guide should i follow

Discussion in 'Wii - Hacking' started by JJBro1, Mar 31, 2009.

Mar 31, 2009

Which guide should i follow by JJBro1 at 11:55 PM (2,934 Views / 0 Likes) 30 replies

  1. JJBro1
    OP

    Member JJBro1 GBAtemp Advanced Fan

    Joined:
    Jan 20, 2008
    Messages:
    849
    Country:
    United States
    well i guess i'll add to the 1k+ threads that i've seen as i have not found a definitive answer. Which guide is the one everyone is using to update to 4.0? I'm also confused on all this iso csio stuff and what i need. I have a 3.2U wii and i have used the csio36rev9 installer and i have installed everything that was in the softmii package a while back (cioscorp, arc), and i'm getting ready to install preloader 0.29. I want to play backups through the disc channel and install wads and play them off of the sd card. so which is the best guide to get me where i need to be. Sorry if i just come off as a total noob its just that now im willing to make the 4.0 jump and there is so much info all over the place its overwhelming. PS can we get a sticky on all of this please?
     


  2. JJBro1
    OP

    Member JJBro1 GBAtemp Advanced Fan

    Joined:
    Jan 20, 2008
    Messages:
    849
    Country:
    United States
    *coughbumpcough*
     
  3. kyle007

    Member kyle007 GBAtemp Fan

    Joined:
    Oct 5, 2008
    Messages:
    387
    Country:
    United States
    hey at the moment i dont think its possible to do that lol we do have cioscorp and preloader but to make cioscorp work you need to make preloader use a different ios then 60 for the menu its all pretty confusing lol
     
  4. JJBro1
    OP

    Member JJBro1 GBAtemp Advanced Fan

    Joined:
    Jan 20, 2008
    Messages:
    849
    Country:
    United States
    so are you saying that you can't run preloader 0.29 and run backups from the disc channel at the same time? And can we run pirated vc and ww games off the 4.0 sd card?
     
  5. JJBro1
    OP

    Member JJBro1 GBAtemp Advanced Fan

    Joined:
    Jan 20, 2008
    Messages:
    849
    Country:
    United States
     
  6. priapism

    Member priapism GBAtemp Fan

    Joined:
    May 12, 2008
    Messages:
    374
    Country:
    United States
    i used waninkoko's 4.0 updater. then i installed a patched ios60. then i installed preloader29 to enable Disk Update Block (that is the only option in the hacks menu for some reason).

    i can confirm that i am able to play WiiWare from my SD card once i install the WAD files and then transfer the Channels onto my SD Card using the Nintendo settings.

    i have a chip installed so i cannot confirm that backup loading from the disc menu works (i don't think it does yet).
     
  7. chibiushi

    Newcomer chibiushi Member

    Joined:
    Dec 14, 2006
    Messages:
    27
    Country:
    United States
    I have almost everything, Preloader, USB loader, Cioscorp thru Disk menu (with cios60bf, and changing the sys menu ios to 36) SD vc and wii ware loading... this really rocks, I just got my Wii on the 26th, got it home and was about to update when i said 'what the hell, I think I read that you can run Linux' so i started soft modding and now my Wii is awesome [​IMG]
     
  8. Bladexdsl

    Member Bladexdsl ZOMG my posts...it's over 9000!!!

    Joined:
    Nov 17, 2008
    Messages:
    14,347
    Location:
    Queensland
    Country:
    Australia
    do this it works don't use wans loader it CAN brick you!

    Skip waninkoko's loader. Install customIOS 36_R8 (very important you do this first) then update to 4.0 using the official nintendo method (far less likely to brick). Then install the patched ios60 and you can boot custom channels no prob.

    Oh, of course make sure HBC is installed on your wii first

    get all files and tutorial here http://wehackwii.pbwiki.com/News+-+System+Menu+v4 BUT skip steps 8-10!

    i've done it and it works perfectly.
     
  9. JJBro1
    OP

    Member JJBro1 GBAtemp Advanced Fan

    Joined:
    Jan 20, 2008
    Messages:
    849
    Country:
    United States
    which guide did you use? And are you running legit vc and ww games off of the sd menu or pirated ones?
     
  10. Lubbo

    Member Lubbo GBAtemp Traceur

    Joined:
    Oct 16, 2008
    Messages:
    895
    Location:
    Australia
    Country:
    Australia
    i too am in your position and i definitely need a guide
    and which way is better to update wanins update? icefires? or nintendos?
     
  11. Bladexdsl

    Member Bladexdsl ZOMG my posts...it's over 9000!!!

    Joined:
    Nov 17, 2008
    Messages:
    14,347
    Location:
    Queensland
    Country:
    Australia
    dont use wans updated it can brick you. it's best to use nintendo to update but you need to have customIOS 36_R8(r9?) installed 1st than update than use wad manager (or a installer) to install patched IOS60. tutorial here http://wehackwii.pbwiki.com/News+-+System+Menu+v4 except skip step 8-10. it works i've done it week ago.
     
  12. Lubbo

    Member Lubbo GBAtemp Traceur

    Joined:
    Oct 16, 2008
    Messages:
    895
    Location:
    Australia
    Country:
    Australia
    so patched IOS60 is a wad? and what is the difference between nintendos and wanins updater? and how do i install cIOScorp?

    sorry bout the questions im a total noob
     
  13. JJBro1
    OP

    Member JJBro1 GBAtemp Advanced Fan

    Joined:
    Jan 20, 2008
    Messages:
    849
    Country:
    United States
    ok im gonna try your method, wish me luck.
     
  14. Bladexdsl

    Member Bladexdsl ZOMG my posts...it's over 9000!!!

    Joined:
    Nov 17, 2008
    Messages:
    14,347
    Location:
    Queensland
    Country:
    Australia
    the patched ios60 in that link above is an installer but there is wad out there but just use the installer. the nintendo updated will install the proper update wans update can install the wrong update (US for instance) and brick you. i dont use cIOScorp
     
  15. Bladexdsl

    Member Bladexdsl ZOMG my posts...it's over 9000!!!

    Joined:
    Nov 17, 2008
    Messages:
    14,347
    Location:
    Queensland
    Country:
    Australia
  16. JJBro1
    OP

    Member JJBro1 GBAtemp Advanced Fan

    Joined:
    Jan 20, 2008
    Messages:
    849
    Country:
    United States
    then how do you play backups via the disc channel? Also i already have preloader 0.29 and i was told NOT to use the ios60 patcher after that because it will brick my wii is that true? So i guess im going to do this 1. install startpatch and patcher sm, i already have preloader 0.29 and cios36rev9 so now all i have to do is update via nintendo and im good?
     
  17. Bladexdsl

    Member Bladexdsl ZOMG my posts...it's over 9000!!!

    Joined:
    Nov 17, 2008
    Messages:
    14,347
    Location:
    Queensland
    Country:
    Australia
    i have wiikey
     
  18. Bladexdsl

    Member Bladexdsl ZOMG my posts...it's over 9000!!!

    Joined:
    Nov 17, 2008
    Messages:
    14,347
    Location:
    Queensland
    Country:
    Australia
    the ios 60 patched will brick but only if you tell it to install ios 61 and shop channel just select NO when it asks (push b) after you do all this the wii menu will be 4.0 but the patched ios will make it so you can still use loaders etc. check out usb launcher 1.1 this pretty much makes all other loaders obsolete [​IMG]
     
  19. Lubbo

    Member Lubbo GBAtemp Traceur

    Joined:
    Oct 16, 2008
    Messages:
    895
    Location:
    Australia
    Country:
    Australia
  20. Bladexdsl

    Member Bladexdsl ZOMG my posts...it's over 9000!!!

    Joined:
    Nov 17, 2008
    Messages:
    14,347
    Location:
    Queensland
    Country:
    Australia
    maybe cos instead of having to use discs you can install games on a hdd or usb stick and play them and they load faster than 6x!
     

Share This Page