Where to start?

Discussion in '3DS - Flashcards & Custom Firmwares' started by titchyyyy, Mar 16, 2016.

  1. titchyyyy
    OP

    titchyyyy Newbie

    Newcomer
    4
    0
    Mar 16, 2016
    I've checked a lot of threads and I'm just so very confused.

    I have a few questions, I'm wanting to buy a 3DS XL with the ability to play Pokemon & Mario games via torrents (the latest ones in 3D). What firmware do I have to aim for? Can you downgrade easily from 10.x to the required firmware? I refuse to buy a used console on eBay that is scratched so I'll be buying new (old version of the XL).

    Do I need a flash card or can I just use an sd card to install CFW? I'd rather pay £0 than £40 to play the games.

    Thanks for any answers...
     
  2. Biff627

    Biff627 GBAtemp Maniac

    Member
    1,060
    378
    Aug 15, 2015
    United States
    The recent kernal exploit allows downgrading from 10.7, which is the latest update. But you will need a way to get into the homebrew launcher (ninjhax or oothax) so that you can run the newest sysupdater. Ninjhax needs cubic ninja, and oothax needs Ocarina of Time. But if you get the 3ds on 10.3 (which you probably will unless you get one of the new bundles) you can just use browserhax. I have to go to work so I cant really explain more at this time. Hope this helps even the slightest.
     
    titchyyyy likes this.
  3. titchyyyy
    OP

    titchyyyy Newbie

    Newcomer
    4
    0
    Mar 16, 2016
    That helps a lot. I guess I can just look for a 3DS with 10.3 or below on it and it's easy to get CFW running on it quickly? I'm guessing anything with 10.4 and above would require more than just a simple downgrade?
     
  4. Cha0s Em3rald

    Cha0s Em3rald Advanced Member

    Newcomer
    78
    107
    Oct 12, 2015
    Like Biff627 said above downgrading isn't a problem now whatever firmware you are on. The firmware you need to aim for is 9.2, once there you will be able to run a CFW like AuReiNand/rxtools etc. Buying a flashcard like Gateway isn't required
     
  5. samiam144

    samiam144 Régulier

    Member
    2,871
    936
    Aug 19, 2007
    Canada
    Just a tip, if you are looking for an Old 3DS XL only (as in, not the *New 3DS model): most of them already come with 9.2 or below firmware, which means you won't even have to downgrade; you can just setup CFW without any risk of having a failed downgrade.
     
  6. Biff627

    Biff627 GBAtemp Maniac

    Member
    1,060
    378
    Aug 15, 2015
    United States
    That is true, but the N3DS XL is quite better than the o3ds, and It can handle games better as well. tbh, the new sysupdater is more reliable now and most of the bricks are user error. But most of the time you want to format the 3ds before downgrading if it has alot of games on it. Not formatting is usually the reason of sysupdater crashing (i said usually). Ive seen people that said they kept failing to downgrade and just formatting made it go first try. Even with the risk, if hes willing to buy a N3DS XL, theres always hardmods to fix issues that happen during this downgrade.
     
    samiam144 likes this.
  7. Quantumcat

    Quantumcat Dead and alive

    Member
    11,012
    5,906
    Nov 23, 2014
    Australia
    Canberra, Australia
    Can I add a qualifier; brand new ones that have never been opened WILL come with less than 9.2 (8.1 max I believe). Used ones can have any firmware.
     
    samiam144 likes this.