what IOSs should i have installed?

Discussion in 'Wii - Hacking' started by priapism, Dec 20, 2008.

  1. priapism
    OP

    priapism GBAtemp Fan

    Member
    374
    0
    May 12, 2008
    United States
    i am running firmware 3.2U after a downgrade. i want all of my IOSs up to date to ensure
    that i have the best compatibility that i can get with this firmware version.

    here is a list of the newer IOSs that i currently have installed...

    IOS249
    IOS55
    IOS51
    IOS38
    IOS rev7 (what is this? 36?)

    that basically sums it up.

    is there anything missing that i should install?
    what about IOS53? is that necessary?

    i don't know whether this post is out of line or not but
    i thought that it might help some people as well as myself.
     
  2. Midna

    Midna Banned

    Banned
    3,336
    839
    Apr 13, 2008
    Albania
    Well, first you have to dump the IOSs using a number 17 demodulator, keeping the flange widgets intact during the process. You should get that nailed down before you start on installing them.
     
  3. afif95

    afif95 I own a bungalow on Mars, and booked 4 corner lots

    Member
    1,805
    1
    Nov 24, 2008
    Malaysia
    Malaysia!
    I suppose if you followed any of the guides 'round here, you have the IOS that most of the gbatemp users have.

    But for added compatibility, you also installed IOS 38, IOS 55. I don't think we've a need for IOS 51 though.
     
  4. kitt050383

    kitt050383 GBAtemp Advanced Fan

    Member
    648
    0
    Aug 11, 2008
    United States
    New Jersey
    IOS51 is the shop channel ios...
    -kitt050383

    use tona shop update installer
     
  5. afif95

    afif95 I own a bungalow on Mars, and booked 4 corner lots

    Member
    1,805
    1
    Nov 24, 2008
    Malaysia
    Malaysia!
    Ah forgot what's IOS 51 for, mistaken it for IOS 53 (Which comes with NFS:U) lol.