1. techker

    OP techker GBAtemp Regular
    Member

    Joined:
    Jun 2, 2009
    Messages:
    160
    Country:
    Canada
    Hey guys, i started to test the wup installer to USB stick but i ofthen get errors like either the game installs but does not show on the wiiu?

    or it's there but i get an error when loading the games says failed to download update.

    i download my games Via uTikdownloaderhelper

    download the game and put it in my Sd load Loadiine.ovh --> homebrew wup installer install to usb

    i tried also the way that you copy and replace the title patch for the wiiu store but i get a wrong or missing title error in homebrew
     
  2. xtheman

    xtheman GBAtemp Guru
    Member

    Joined:
    Jan 28, 2016
    Messages:
    5,837
    Country:
    United States
    The failed to update error is cause the wii u is trying to update the games but fail do to dns block. disable dns and update games or download updates in installable format
     
  3. Deleted User

    Deleted User Newbie

    Use Wii U USB Helper instead. It lets you download updates&DLCs.
    Use Wup Installer Mod Y. Not just plain Wup Installer.
     
  4. techker

    OP techker GBAtemp Regular
    Member

    Joined:
    Jun 2, 2009
    Messages:
    160
    Country:
    Canada
    whats the dns that we us now?cause in the tutorial it didnt work

    i will look for the wupinstaller Y i tried with an external usb 3.0 but it game an error needs an external power supply...

    so i only put a lexar 32gig

    but don't know how to unistall the game?
     
  5. Deleted User

    Deleted User Newbie

    TitleDNS, DNS-U.
    You can get them from here loadiine.ovh
    Uninstall your games in Data Managment in Settings.
     
  6. techker

    OP techker GBAtemp Regular
    Member

    Joined:
    Jun 2, 2009
    Messages:
    160
    Country:
    Canada
    tried titledns and it blocked internet..so i couldn't load homebrew from loadiine.ovh
     
  7. Deleted User

    Deleted User Newbie

    Do you have ASUS router? These block exploits by default. Try to disable that protection.
     
  8. techker

    OP techker GBAtemp Regular
    Member

    Joined:
    Jun 2, 2009
    Messages:
    160
    Country:
    Canada
    no i have the bell 3000 router.
     
  9. Deleted User

    Deleted User Newbie

    That's weird. I have TitleDNS one and DNS-U one set up and i still have internet access.
    Try setting that up again & rebooting your Wii U. [It loves to suddenly stop working]
     
  10. techker

    OP techker GBAtemp Regular
    Member

    Joined:
    Jun 2, 2009
    Messages:
    160
    Country:
    Canada
    you use
    both?by the way have a link for wiiu usb helper??
     
  11. Deleted User

    Deleted User Newbie

Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - doing, wrong,