What Happened?

Discussion in 'Acekard' started by osborndav, Jun 22, 2011.

  1. osborndav
    OP

    osborndav Newbie

    Newcomer
    3
    0
    Jun 22, 2011
    United States
    My 6 year old's DSI XL 1.4.2 stopped taking her acekard approximately 2 months ago. Every time we try to use the card we receive "An error has occurred" message. I noticed that she was using the DSI to go online shortly before the error message started occurring. Any correlation or am I missing an update of some sort? I downloaded firmware update for 1.4.2 from acekard site but didn't do anything... Please help!!!
     
  2. serenade.63

    serenade.63 GBAtemp Fan

    Member
    419
    111
    Apr 17, 2011
    United States
    You need to download the firmware from acekark that flashes the acekard to work on dsi 1.4.2, your daughter updated two months ago from 1.4.1 that is why the acekard no longer works. To update the acekard you need access to a dsi with 1.4.1 firmware or a ds phat/lite, the update is not simply drag and drop the file.
     
  3. osborndav
    OP

    osborndav Newbie

    Newcomer
    3
    0
    Jun 22, 2011
    United States
    I think I understand. Are saying that I need to put my acekard into the other DS and then update the card through that DS (via the "program files" folder or whatever)?
    Thanks!
     
  4. saintrobyn

    saintrobyn Member

    Newcomer
    25
    1
    Jul 13, 2006
    United States
  5. zhuzhuchina

    zhuzhuchina GBAtemp Advanced Fan

    Member
    537
    12
    Mar 17, 2008
    Switzerland
    Shanghai
    just download the last 1.4.2 3ds acekard firmware update, and extract it on actually memory card, and run it as normal game the update file . But you need a console 1.4.1 or below
     
  6. shadowmanwkp

    shadowmanwkp Your roms are on another rom site

    Member
    486
    33
    Apr 17, 2008
    Netherlands
    Vleuten, The Netherlands
    To prevent this from happening again, you might want to enable parental controls to block out updating. You may never know when nintendo makes another update that blocks out your acekard.
     
  7. Sausage Head

    Sausage Head Lord Sausage LXIX

    Member
    1,677
    19
    Oct 28, 2010
    Netherlands
    alanjohn check ur pm
    it's basically that the acekard 2i (and any other card with firmware updates) needs to be able to run to apply the firmware update (the files you loaded onto the microSD). this can be on a DSi lower than 1.4.2, or a DS original or DS lite
     
  8. osborndav
    OP

    osborndav Newbie

    Newcomer
    3
    0
    Jun 22, 2011
    United States
    Thanks guys--you're awesome. Going on vacation and need the games for the drive. Appreciate the help!