1. Starzboy77

    OP Starzboy77 GBAtemp Regular
    Member

    Joined:
    Feb 4, 2004
    Messages:
    133
    Country:
    United States
    I know the EU requires 5.1. Any confirmation of the US version?
     
  2. Starzboy77

    OP Starzboy77 GBAtemp Regular
    Member

    Joined:
    Feb 4, 2004
    Messages:
    133
    Country:
    United States
    I'll answer my own question since I bought it. I'm on 5.1 and it did not force me to update.
     
  3. Schizoanalysis

    Schizoanalysis From somewhere inside the rabbit hole...
    Member

    Joined:
    Jun 23, 2009
    Messages:
    2,801
    Country:
    It's known to be 5.1.
    Which is why the rom can't be used with Gateway.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - firmware, version, require