what do i need to buy?

Discussion in 'PS3 - Hacking & Homebrew' started by aaaa_, Aug 20, 2014.

  1. aaaa_
    OP

    aaaa_ Member

    Newcomer
    34
    0
    Mar 14, 2009
    i have a ps3 slim 120gb ps3 which is on 4.60ofw now. my base firmware seems to be 2.7 which means i can downgrade to 3.55 right?
    what do i have to buy to do this? the e3flasher? or something else. can someone post some links for the cheapest price of the product please.
    also if there is a way without buying something, please tell me.
     
  2. Kiaz

    Kiaz Member

    Newcomer
    15
    0
    Jul 20, 2014
    Norway
    There is no way you can downgrade your ps3 on ofw 3.56> without an E3 flasher.
    If i was you i would just pay someone else who can do this for you, and its probably cheaper.

    Theres tons of good tutorials on how to downgrade with E3-flasher so check that out first, if you think you are comfortable to do that go for it.

    Check Amazon or Ebay.
     
  3. anon3536

    anon3536 GBAtemp Regular

    Member
    181
    10
    Nov 4, 2012
    United States
    i was about to post about the same question and i was just wanting to make sure the e3-flasher is an option open to me i have a cech-250.a and its running 4.46 just wanted to make sure the e3 flasher would work for me on this version and what not before i go and buy it
     
  4. gunner007

    gunner007 GBAtemp Advanced Maniac

    Member
    1,506
    368
    Dec 31, 2013
    United States
    It works for most NOR consoles. The important thing is making sure your system can actually go down to 3.55 first.

    Some late 2k models as well as 3/4k cannot have CFW or be flashed down.
     
  5. anon3536

    anon3536 GBAtemp Regular

    Member
    181
    10
    Nov 4, 2012
    United States
    yeah according to the picture posted on the most asked questions mine was below 3.55 at launch so i assume its safe as it could be to do this
     
  6. anon3536

    anon3536 GBAtemp Regular

    Member
    181
    10
    Nov 4, 2012
    United States