What about the really old flashcards?

Discussion in '3DS - Flashcards & Custom Firmwares' started by MDFang, Mar 26, 2011.

Mar 26, 2011
  1. MDFang
    OP

    Newcomer MDFang Member

    Joined:
    Mar 25, 2011
    Messages:
    48
    Country:
    Netherlands
    There's been confirmation of more recent flashcards working properly on the newly released 3DS, but what about the older/oldest models?

    For example, I haven't seen any solid information for the R4 Revolution, the original card. What about it? With R4 Wood, does it run properly on a 3DS or not?
    I've seen some vague rumors around that al R4 cards work on the 3DS when running Wood, but the only real proof is for the newer models/clones of the R4. The ones for the DSi, the gold one, and so on.

    Can anyone answer this, or has it not yet been tested?

    Thanks,
    ~ Fang
     
  2. Slyakin

    Member Slyakin See ya suckers

    Joined:
    Oct 15, 2008
    Messages:
    4,450
    Location:
    Soviet Slyakin
    Country:
    United States
    Chances are, the really OLD carts won't work. However, the R4 has been getting a lot of attention...

    Maybe YWG will work on a fix. And so far, no original R4 works with the 3DS... As far as I know.
     
  3. Crystal the Glaceon

    Member Crystal the Glaceon GBAtemp Inkling™ Squishies~

    Joined:
    Sep 13, 2009
    Messages:
    14,745
    Location:
    Inkopolis
    Country:
    Antarctica
    I faceplamed in real life.
    No. If they don't work on the DSi, then they are 100% sure they won't work on the 3DS.
    There is an R4, to be correct this one that works in ds mode and there have been updates for other flashcards like Supercard Two and Acekard 2i that make them work on DS-Mode on the 3DS.
    But there is no way to make an old non-DSi card work on the 3DS.
     
  4. Oceanborn712

    Member Oceanborn712 GBAtemp Regular

    Joined:
    Aug 9, 2007
    Messages:
    144
    Country:
    Germany
    If the cart doesn't work with the DSi it won't work with the 3DS. It's exactly the same protection and if its bootloader can't be updated it won't work on the 3DS.

    And the firmware on your MicroSD won't make any difference for the 3DS to recognize your card as legit and allow it to start up. An R4 with Wood will work exactly the same as an R4 without any MicroSD in it on the 3DS.
     
  5. Xuphor

    Banned Xuphor I have lied to all of you. I am deeply sorry.

    Joined:
    Jul 14, 2007
    Messages:
    1,681
    Location:
    USA
    Country:
    United States
  6. MDFang
    OP

    Newcomer MDFang Member

    Joined:
    Mar 25, 2011
    Messages:
    48
    Country:
    Netherlands
    Okay, that's all I wanted to know, thanks.

    I currently have a DSlite, but would like to upgrade to a 3DS. Would it be wise to buy a new flashcard just so I can keep running my old games on my new device, or am I better off waiting for 3DS roms to be ripped and made playable on certain flashcards?
     
  7. Oceanborn712

    Member Oceanborn712 GBAtemp Regular

    Joined:
    Aug 9, 2007
    Messages:
    144
    Country:
    Germany
    I'd say keep your DS Lite to play DS games. It's still the better device to play DS games on (on 3DS it scales the graphics up making them look quite washed out, and the DS Lite's battery probably will last you longer than the one in the 3DS)
     
  8. MDFang
    OP

    Newcomer MDFang Member

    Joined:
    Mar 25, 2011
    Messages:
    48
    Country:
    Netherlands
    I'll be solving the battery problem with Nyko's Power Pack+ for the 3DS.
    As for the scaling, holding down start+select as the game boots should fix that.
     
  9. Cloak519

    Member Cloak519 GBAtemp Advanced Fan

    Joined:
    Oct 7, 2010
    Messages:
    566
    Country:
    I was just about to post that. This is very overlooked advice.
     
  10. soulx

    Member soulx GBAtemp Legend

    Joined:
    Apr 4, 2009
    Messages:
    10,130
    Country:
    Canada
    If the flashcarts are reflashable, then it will work on the 3DS.

    It's up to the flashcart team to update them to work on the 3DS, though. All DSi compatible flashcarts should work on the 3DS (with an update).
     
  11. Oceanborn712

    Member Oceanborn712 GBAtemp Regular

    Joined:
    Aug 9, 2007
    Messages:
    144
    Country:
    Germany
    Not overlooked, just not very good in my eyes. The Nyko thing requires you to screw around with your device which I don't want to do and I think it's getting way too fat with that thing stuck to your 3DS. And the original DS resolution is tiny...
     

Share This Page