Weird Wiikey problem?

Discussion in 'Wii - Hacking' started by Tiduz, Mar 5, 2009.

  1. Tiduz
    OP

    Tiduz Member

    Newcomer
    2
    Jun 7, 2006
    I installed GammaLoader and starfall a while ago, because Gecko OS gave me the 002 error, i think i downloaded one that auto configures on wii boot, if i remember correctly. Now when i tried to play house of the dead i got mini freezes in game, not framerate drops but really small freezes and then it plays again.

    I tried sonic and the black knight, gameplay is fine but movies have the same freezing issue. can this be due to anything software related i have done or is this really the laser crapping out? Used same media i always used.

    Im on a 3.2E downgraded Wii, with the newest Wiikey firmware.
     
  2. KiiWii

    KiiWii GBAtemp Guru

    Member
    13
    Nov 17, 2008
    United Kingdom
    Game fmv's do stutter sometimes, due to 3x read speed.

    My HOTD:OK runs fine but stutters round corners.

    Sounds fine to me, if ur running it through gamma, but if ur running it through chip i think it might be bad burn or something.
     
  3. Tiduz
    OP

    Tiduz Member

    Newcomer
    2
    Jun 7, 2006
    yeah, im not sure if i remember right, but i think i have gamma on boot, if thats possible, i vaguely recall doing something like that, ill try anytitledeleter because Gecko OS now has the 002 fix, hopefully i can get my wii working right again.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice