Weird problem with nesDS and Supercard two

Discussion in 'Supercard' started by hexfield, Sep 15, 2013.

  1. hexfield
    OP

    hexfield Newbie

    Newcomer
    5
    0
    Sep 15, 2013
    United States
    Hey folks, not sure if this is the right place to post, but hopefully someone can help me out. I got a DSTWO and followed the gbatemp guide to setting it up. I've got a 32gb card and a 3DS. I installed nesDS (1.3a) and it ran fine. Then I exited and later tried to run it again, but all I got was a white screen.

    If I copy a new version of nesDS.nds into the _dstwoplug folder, everything works again, but only once. After I exit and come back all I get is the white screen again. Any ideas at all? I'm using iMenu, but having the same issue in the regular DSTWO launcher as well.
     
  2. Rydian

    Rydian Resident Furvertâ„¢

    Member
    27,883
    8,107
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    If you have another MicroSD, test that. What're the details on your current?
     
  3. hexfield
    OP

    hexfield Newbie

    Newcomer
    5
    0
    Sep 15, 2013
    United States
  4. hexfield
    OP

    hexfield Newbie

    Newcomer
    5
    0
    Sep 15, 2013
    United States
  5. Rydian

    Rydian Resident Furvertâ„¢

    Member
    27,883
    8,107
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
  6. hexfield
    OP

    hexfield Newbie

    Newcomer
    5
    0
    Sep 15, 2013
    United States
    I did before, but I think it was a different version of the tool. Trying again now.

    UPDATE: Got the message that "Flash Erase" wasn't supported by the device. But it did seem to format the card otherwise.
     
  7. hexfield
    OP

    hexfield Newbie

    Newcomer
    5
    0
    Sep 15, 2013
    United States