Weird problem with my netbook when watching videos

Discussion in 'Computer Games and General Discussion' started by War, Apr 18, 2009.

Apr 18, 2009
  1. War
    OP

    Member War Take it easy~

    Joined:
    Oct 26, 2007
    Messages:
    5,409
    Location:
    California
    Country:
    Japan
    This problem just started happening today... I was gonna watch some Gurren Lagann on my netbook, but there was a problem with VLC not displaying the subs correctly, so I downloaded the CCC Pack with MPC and also downloaded VLC 0.9.9.

    Problem is, when I play the episode in MPC, the video starts lagging and the sound and video lose sync (as well as the subs). I don't have anything else running in the background... and I've tried using all the different performance modes.

    I tried using VLC but Im getting worse problems... first of all, it takes about a minute to open the video. Then, the subs don't even play, and the video and audio are out of sync.

    I thought it could be just the episode, but I tried previous episodes that used to work fine and those are having problems too... Anyone know what's going on?
     
  2. wchill

    Member wchill Resident chillxpert

    Joined:
    Jun 12, 2008
    Messages:
    1,407
    Country:
    United States
    Hmm, are you sure that your power settings aren't set to something like maximum power savings? Or is that a performance mode you were referring to?

    And again, you appear to be doing an all-nighter... watching subbed anime episodes [​IMG]
     
  3. War
    OP

    Member War Take it easy~

    Joined:
    Oct 26, 2007
    Messages:
    5,409
    Location:
    California
    Country:
    Japan
    Yeah, I'm sure. I've been trying while the netbook is in Super Performance Mode. I was trying to finish the series off by tonight, but that won't be happening.
     
  4. wchill

    Member wchill Resident chillxpert

    Joined:
    Jun 12, 2008
    Messages:
    1,407
    Country:
    United States
    Can you take a screenshot of your desktop? It might give me a bit more info on this.
     
  5. B-Blue

    Member B-Blue im a slut

    Joined:
    Sep 18, 2006
    Messages:
    2,444
    Country:
    Uninstall any other codecs you have (use revo uninstaller, trust me) and download the k-lite mega codec pack (Download)

    Contents:
    You can choose to not install Media Player Classic and use your favorite player instead.
     
  6. wchill

    Member wchill Resident chillxpert

    Joined:
    Jun 12, 2008
    Messages:
    1,407
    Country:
    United States
    Are you viewing in full screen? Don't.
    Try using an alternative, less CPU-intensive OS.
    If the quality is too high, then for obvious reasons the eeePC will struggle to play the videos.
     
  7. FAST6191

    Reporter FAST6191 Techromancer

    pip
    Joined:
    Nov 21, 2005
    Messages:
    21,697
    Country:
    United Kingdom
    First I suggest leaving klite, it is not as bad as it once was or as bad as some of the other codec packs but a good chunk of it it redundant.

    As for your problem try looking around the subs options; many subs use fun things like ASS/SSA subs which coupled with effects and precaching of said subs (when using directvobsub (the green arrow in your system tray), double click it and it is located under the misc tab under the name of prebuffering).

    Failing that it is likely a change in settings, CCCP uses FFDShow these days. In the codecs setting click on H264/AVC and at the bottom there will be an option to skip deblocking when safe and another for always. Choose the former.
    Also under decoder options there will be a quality control box that deals with H264, if you problem has not been fixed play around with some of the options.
     
  8. War
    OP

    Member War Take it easy~

    Joined:
    Oct 26, 2007
    Messages:
    5,409
    Location:
    California
    Country:
    Japan
    Thanks for the replies, everyone. I don't think it's lagging because of the resolution... true, the episodes are in 720p resolution, but like I said before, my netbook had been playing them flawlessly up until last night.
     

Share This Page