Weird Nintendogs+Cats Issue

Discussion in '3DS - Flashcards & Custom Firmwares' started by yusuo, Jan 14, 2016.

  1. yusuo
    OP

    yusuo GBAtemp Addict

    Member
    2,487
    845
    Oct 19, 2006
    Im running an old 3DS XL and whenever I try and install Nintendog+Cats for my girlfriend on RXtools it appears to load, I get a little running dog in the right hand as I guess I'm supposed to and then the dog stops and I get this screen
    Warning: Spoilers inside!

    This has happened on my O3ds and her 2ds and I can't get any of the variants to run, I've tried multiple 3ds files converting them to cia and a few CIA files off that iso site but all of them the same issue. I've tried FBI, DevMneu and BigBlueBox but always get this issue. All of my other games run perfectly well its just this one.

    Has anyone got any ideas
     
    Last edited by yusuo, Jan 14, 2016
  2. yusuo
    OP

    yusuo GBAtemp Addict

    Member
    2,487
    845
    Oct 19, 2006
    Can anyone help with this
     
  3. Sinon

    Sinon The Wolf Girl

    Member
    448
    362
    Sep 15, 2015
    Costa Rica
    -Check if theres enough space on your sd card (there probably is) (This is probably not your problem, just remember you need x2 the space the cia needs)
    -Try using this rom: "Nintendogs + Cats - Golden Retriever & New Friends (v02) " uploaded by pussycat, its an EUR rom (I think you are not gonna find this-one on the iso site)
    -Try going into system settings (non-emunand) -> Software, then check if there's anything weird (don't touch the icons with a "?" Over them, those are ok)
    -Try the same but in emunand
     
    GalladeGuy likes this.
  4. GalladeGuy

    GalladeGuy Freeze Kirby :3

    Member
    2,536
    2,497
    Oct 28, 2015
    United States
    Bad CIA. Try downloading the ROM from somewhere else.
     
    Sinon likes this.