Weird Issue.

Discussion in 'Wii - Hacking' started by blazingwolf, Sep 28, 2008.

Sep 28, 2008

Weird Issue. by blazingwolf at 6:30 AM (631 Views / 0 Likes) 3 replies

  1. blazingwolf
    OP

    Member blazingwolf GBAtemp Fan

    Joined:
    Jul 30, 2007
    Messages:
    387
    Country:
    United States
    Okay so I was playing Lego Batman with my brother last night just fine, not a single disc read error (using Wiikey, just installed yesterday, perfect install). So this morning I played aswell and it was fine. Then that morning my sister accidently burned a hotpocket and caused a bunch of smoke to fill the air (everything turned out ok.) So we let the house air out (wii was in living room near kitchen, had decent exposure to smoke). After the smell went away me and my brother went inside to play more Lego Batman, just fine again. So later we leave the house and come back a few hours later. Now Lego Batman gives me disc read errors like crazy, though the game isn't scratched up or anything. Could the smoke have messed with the disc or the Wii? I thought maybe the smoke got in the Wii and fogged up the drive, but I tried Wario Land Shake! and it worked just fine. Worms worked fine (though DRE'd the first time, cleaning it worked.) My original Metal Slug and GH3 worked. What could be wrong? I don't think its the Wii, but it could be?
     
  2. blinktoday

    Newcomer blinktoday Advanced Member

    Joined:
    Jul 21, 2008
    Messages:
    66
    Country:
    Canada
    Try reburning the Lego batman game.
     
  3. fly_us

    Member fly_us GBAtemp Regular

    Joined:
    Jul 8, 2007
    Messages:
    130
    Country:
    United States
    try again with another brand DVD, maybe you use a lousy one, which spoil very fast.
     
  4. djdynamite123

    Banned djdynamite123 Master Of Hardcore!

    Joined:
    Sep 21, 2008
    Messages:
    3,791
    Location:
    Redcar, England UK
    Country:
    United Kingdom
    god knows what a hotpocket is, anyway jjust try reburning the disc, if any other game u have works then obviously theres nothing wrong with you wii, so just slap your sister silly haha
     

Share This Page