Weird horizontal line while scrolling

Discussion in 'Wii - Emulation and Homebrew' started by marchrius, Apr 3, 2015.

  1. marchrius
    OP

    marchrius GBAtemp Regular

    Member
    190
    37
    Jan 12, 2015
    Italy
    Hi guys, got a strange problem with my just soft modded Wii. I tried to catch the problem in a video:



    it is from Galaxy 2: watch closely the edges of the black circle (watch the video in HD). You can notice a sort of horizontal line while I scroll up/down. In a video isn't very noticeable but definitely is in person. It looks more like the image is "splitted" rather than a simple horizontal line. It is always on the same spot: a bit above half screen.

    I noticed this problem with my wbfs files and using physical discs too: I tried Super Mario Galaxy in Wii U and it works perfect w/out lines. Then put the same disc on this Wii, got the line. So the problem is not a bad dump or similar, using discs is the same.

    I soft modded this Wii as soon as I got it so I can't tell if this "line" thing was here even before the soft mod but I suspect no. What would you do? I did a very "dirty" soft mod with "pimp my wii" because it was the only one that let me fully mod it without using an old Wii remote/GC controller (all I have is a new Wii remote with motion plus inside). Many installers/homebrews I found refused to work with my Wii remote so I used PMW. Do you think that I should re-mod my Wii again to see if I can solve the issue?

    edit: if you can't see the issue, try to set a low play speed on YT. trust me, it's VERY noticeable in person
     
  2. marchrius
    OP

    marchrius GBAtemp Regular

    Member
    190
    37
    Jan 12, 2015
    Italy
    nvm, I almost went crazy but in the end I figured out it was TV fault. It doesn't like SCART very much I think. Oh well, I'll buy a component cable and see if the problem goes away. At least, it's not a Wii problem