WBFS PROBLEM!!

Discussion in 'Wii - Backup Loaders' started by sanoblue, Jun 28, 2009.

Jun 28, 2009

WBFS PROBLEM!! by sanoblue at 5:55 AM (980 Views / 0 Likes) 13 replies

  1. sanoblue
    OP

    Member sanoblue The Fuzzy Blue Woof!

    Joined:
    Aug 4, 2007
    Messages:
    747
    Location:
    North Carolina
    Country:
    United States
    The drive works fine on my wii and my small laptop... but when i hook it up to my pc

    it acts like it works but wbfs managers dont recognize it on the desktop... any help?
     
  2. dexter222

    Member dexter222 GBAtemp Fan

    Joined:
    Apr 19, 2009
    Messages:
    336
    Location:
    Land of Fruits and Nuts
    Country:
    United States
    Does the desktop even recognize the drive as there, aside from WBFS? Is there a drive letter for the drive in My Computer?
     
  3. sanoblue
    OP

    Member sanoblue The Fuzzy Blue Woof!

    Joined:
    Aug 4, 2007
    Messages:
    747
    Location:
    North Carolina
    Country:
    United States
    yes it does
     
  4. dexter222

    Member dexter222 GBAtemp Fan

    Joined:
    Apr 19, 2009
    Messages:
    336
    Location:
    Land of Fruits and Nuts
    Country:
    United States
    Were all the partitions created as primary partitions for certain?
     
  5. sanoblue
    OP

    Member sanoblue The Fuzzy Blue Woof!

    Joined:
    Aug 4, 2007
    Messages:
    747
    Location:
    North Carolina
    Country:
    United States
    im almost positive

    as i stated it was works as it should everywhere but my desktop
     
  6. dexter222

    Member dexter222 GBAtemp Fan

    Joined:
    Apr 19, 2009
    Messages:
    336
    Location:
    Land of Fruits and Nuts
    Country:
    United States
    The problem with not primary is that "working" is hit and miss - but they usually miss more than hit [​IMG]

    You might try restarting your desktop - not a huge chance of it working but easy to try.

    If it were my drive I'd re-partition the drive on the desktop with Disk Manager and make certain all the partitions are Primary. Then quick format the partition(s) and format the WBFS partition on the desktop with WBFS manager and see if that fixes it... but then if you have invested lots of time installing games that would suck - maybe someone else has a better idea [​IMG]
     
  7. sanoblue
    OP

    Member sanoblue The Fuzzy Blue Woof!

    Joined:
    Aug 4, 2007
    Messages:
    747
    Location:
    North Carolina
    Country:
    United States
    only problem with that is i have almost 100 games on it lol
     
  8. dexter222

    Member dexter222 GBAtemp Fan

    Joined:
    Apr 19, 2009
    Messages:
    336
    Location:
    Land of Fruits and Nuts
    Country:
    United States
    Does the drive have its own power supply or does it get power via USB?
     
  9. sanoblue
    OP

    Member sanoblue The Fuzzy Blue Woof!

    Joined:
    Aug 4, 2007
    Messages:
    747
    Location:
    North Carolina
    Country:
    United States
    its own power supply. wd mybook 500 gig

    100% positive its a primary now just checked
     
  10. harsh.realm

    Newcomer harsh.realm Member

    Joined:
    Jun 28, 2009
    Messages:
    17
    Location:
    New York
    Country:
    United States
    Is the desktop up to date? (windows updates)
    Does the USB Port work? (try a different port)

    I don't see why it wouldn't recognize it
     
  11. sanoblue
    OP

    Member sanoblue The Fuzzy Blue Woof!

    Joined:
    Aug 4, 2007
    Messages:
    747
    Location:
    North Carolina
    Country:
    United States
    ports work fine...

    updates shouldnt matter seeing as it has worked from the desktop b4
     
  12. |-RoY-&#124

    Newcomer |-RoY-&#124 Member

    Joined:
    Dec 16, 2003
    Messages:
    29
    Country:
    France
    Got some problem too, i dunno if it's gonna fix your prob, but for me, i've just run my WBFS manager as admin ( on vista ) and it worked :
     
  13. Bosk666

    Newcomer Bosk666 Member

    Joined:
    Mar 15, 2009
    Messages:
    25
    Country:
    Germany
    i had the same problems.

    i use the command line wbfs tools.

    my laptop only runs with the linux like wbfs tool. my desktop runs with the windows like command tool

    there are several guis for wbfs

    try different ones
     
  14. wiiztec

    Member wiiztec GBAtemp Fan

    Joined:
    Apr 3, 2009
    Messages:
    332
    Country:
    United States
    I have the same problem only that plugging in my harddrive will sometimes cause my computer to crash
     

Share This Page