Wario Ware Touched lags really bad

Discussion in 'Acekard' started by Fabis94, May 29, 2009.

May 29, 2009
  1. Fabis94
    OP

    Member Fabis94 Xbawx playa

    Joined:
    Jan 5, 2009
    Messages:
    847
    Country:
    Latvia
    I use my Wario Ware ROM and .sav file from the microSD i used in iTouch in the Acekard and the game lags (not really bad, but the gameplay sucks with that lag). I used a different save slot (so it makes a new save), but it still lags a little. What's wrong? It didn't lag on my iTouch.
     
  2. Tokiopop

    Member Tokiopop Caffeine fiend

    Joined:
    Apr 14, 2009
    Messages:
    1,833
    Location:
    UK
    Country:
    United Kingdom
    Are you using the same, or a different memory card than you used to? Your old one might be faster at reading/writing, whereas slower cards will reslt in lag for ROMs, and make loading times and saves longer.

    Also, you could try formatting your micro SD with the panasonic formatter, this sometimes 'cleans' the micro SD up, and cuts down on lag in games.
     
  3. Fabis94
    OP

    Member Fabis94 Xbawx playa

    Joined:
    Jan 5, 2009
    Messages:
    847
    Country:
    Latvia
    I'm using the old one i used in my iTouch. And i formatted already. If i try it again in my iTouch, it doesn't lag. Could it just be something with my Acekard? Other games load good.
     
  4. Normmatt

    Member Normmatt Former AKAIO Programmer

    Joined:
    Dec 14, 2004
    Messages:
    2,135
    Country:
    New Zealand
    use AKAIO if you already are try holding down X when loading the game.
     
  5. Fabis94
    OP

    Member Fabis94 Xbawx playa

    Joined:
    Jan 5, 2009
    Messages:
    847
    Country:
    Latvia
    Yes i'm using AKAIO and when pressing X it still lags a bit. I think it might be the problem of my DSLite. Both my iTouch2 and AK2i sometimes don't get recognized on it. So i think i will just wait till my DSi arrives and then i think it will work flawlessly.
     

Share This Page